
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecabin.net/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Alex Vernon, professor of English at Hendrix College, has been selected to hold the M.E. and Ima Graves Peace Distinguished Professorship." />
<meta name="author" content="Submitted by HENDRIX COLLEGE" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecabin.net/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg?resize=375%2C531" />
<meta property="og:image:width" content="375" />
<meta property="og:image:height" content="531" />
<meta property="og:title" content="Vernon receives Distinguished Professorship" />
<meta property="og:description" content="Alex Vernon, professor of English at Hendrix College, has been selected to hold the M.E. and Ima Graves Peace Distinguished Professorship." />
<meta property="og:site_name" content="Log Cabin Democrat" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/LogCabinDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lcdonline" />
<meta name="twitter:image:alt" content="Vernon mug" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,900|Oswald:300,400,500|Playfair+Display:400,700|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"none","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Submitted by HENDRIX COLLEGE","id":"40ffc451-44ca-58db-a610-1367a98edf4a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":433},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-156930184-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3318,3142,3244,3356", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,90]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-802182'] = googletag.defineSlot(adUnit, [[320,90],[728,90],[970,90],[970,250]], 'ad-802182').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802182'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300, 600]]).addSize([1200, 0], [[300, 250],[300, 600]]).build();
                gptAdSlots['ad-802184'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-802184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802184'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300, 600]]).addSize([1200, 0], [[300, 250],[300, 600]]).build();
                gptAdSlots['ad-802185'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-802185').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802185'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-802186'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-802186').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802186'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,90]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-802183'] = googletag.defineSlot(adUnit, [[320,90],[728,90],[970,90],[970,250]], 'ad-802183').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802183'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Vernon receives Distinguished Professorship | News | thecabin.net</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f8f8f8; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav { background-color: #114267; } #site-footer { background-color: #222222; color: #777777; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #777777; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecabin.net/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Vernon receives Distinguished Professorship | News | thecabin.net" href="http://www.thecabin.net/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecabin.net/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">
    $(document).ready(function(){
        $('.header-search #site-search-801176-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    });
</script>

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>

<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>

<script data-ad-client="ca-pub-2089468617931721" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script>
<!-- <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->

<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2089468617931721",
          enable_page_level_ads: true
     });
</script>

<!-- <script data-ad-client="ca-pub-2089468617931721" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script> -->

<!--NATIVO SCRIPT(all pages) - added 05/16/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->
<!-- <script data-ad-client="ca-pub-2089468617931721" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> --><script type="text/javascript">
<!--
    google_ad_client = "ca-pub-7734005103835923";
    /* Zedo 728x90 .01 */
    google_ad_slot = "zedo_728x90_01";
    google_ad_width = 728;
    google_ad_height = 90;
//-->
</script><script type="text/javascript">
<!--
    google_ad_client = "ca-pub-7734005103835923";
    /* Zedo 300x250 .01 */
    google_ad_slot = "zedo_300x250_01";
    google_ad_width = 300;
    google_ad_height = 250;
//-->
</script><script type="text/javascript">
<!--
    google_ad_client = "ca-pub-7734005103835923";
    /* Zedo 320x50 .01 */
    google_ad_slot = "zedo_320x50_01";
    google_ad_width = 320;
    google_ad_height = 50;
//-->
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-40ffc451-44ca-58db-a610-1367a98edf4a section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecabin.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=none&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Submitted+by+HENDRIX+COLLEGE&tncms.asset.id=40ffc451-44ca-58db-a610-1367a98edf4a&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=433&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-156930184-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3142] = {
    'name':'Log Cabin Democrat All-Access',
    'id':'3142',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3142" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Log Cabin Democrat All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through the Log Cabin Democrat All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.thecabin.net/users/admin/service/purchase_verify/?serviceid=3142">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3244] = {
    'name':'Online Digital Subscription',
    'id':'3244',
    'prices':['695','2085','4170','8340'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3244" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Online Digital subscription to the Log Cabin Democrat</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $6.95
                                    
                                        
for 28 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3244" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thecabin.net/users/admin/service/purchase/?serviceid=3244&referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3244">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3244" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $6.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $20.85
                                    </td>
                                    <td class="service-rate-cell-duration">
for 84 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">26 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $41.70
                                    </td>
                                    <td class="service-rate-cell-duration">
for 182 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $83.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.thecabin.net/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.thecabin.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thecabin.net%252Fnews%252Fvernon-receives-distinguished-professorship%252Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">log in</a> or <a class="alert-link" href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thecabin.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thecabin.net%252Fnews%252Fvernon-receives-distinguished-professorship%252Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3142] = {
    'name':'Log Cabin Democrat All-Access',
    'id':'3142',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3142" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Log Cabin Democrat All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through the Log Cabin Democrat All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.thecabin.net/users/admin/service/purchase_verify/?serviceid=3142">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3244] = {
    'name':'Online Digital Subscription',
    'id':'3244',
    'prices':['695','2085','4170','8340'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3244" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Online Digital subscription to the Log Cabin Democrat</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $6.95
                                    
                                        
for 28 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3244" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thecabin.net/users/admin/service/purchase/?serviceid=3244&referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3244">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3244" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $6.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $20.85
                                    </td>
                                    <td class="service-rate-cell-duration">
for 84 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">26 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $41.70
                                    </td>
                                    <td class="service-rate-cell-duration">
for 182 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $83.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.thecabin.net/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.thecabin.net/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3318] = {
    'name':'Employee - All-Access',
    'id':'3318',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3142] = {
    'name':'Log Cabin Democrat All-Access',
    'id':'3142',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3244] = {
    'name':'Online Digital Subscription',
    'id':'3244',
    'prices':['695','2085','4170','8340'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3356] = {
    'name':'Piano Conversions - Legacy Online Digital',
    'id':'3356',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3318);
                
                bloxServiceIDs.push(3142);
                
                bloxServiceIDs.push(3244);
                
                bloxServiceIDs.push(3356);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-801181" class="tncms-block hidden-md hidden-lg"><div id="user-controls-801181" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecabin.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-801181').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecabin.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-801181').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecabin.net/users/logout/" id="user-logout-form-801181"><input type="hidden" name="referer_url" value="https://www.thecabin.net/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/circulars.html"  class="nav-link tnt-section-circulars">Circulars</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.legacy.com/obituaries/thecabin/"  target="_blank" rel="noopener" class="nav-link tnt-section-legacy">Legacy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-801177" class="tncms-block hidden-md hidden-lg"><ul id="site-search-801177-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-801177" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-801177-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-801177-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-801177-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-801177').submit();
        return false;
    });

    $('#site-search-801177').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-801177 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-801177 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-801177-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">How Do I?</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising-match-program"  href="/site/forms/advertising_match/" >
                    <span class="nav-label">Advertising match program</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-story"  href="/site/forms/content_submission/" >
                    <span class="nav-label">Submit a story</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-a-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Purchase a Subscription</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-801180" class="tncms-block"><div id="user-controls-801180" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecabin.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-801180').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecabin.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-801180').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecabin.net/users/logout/" id="user-logout-form-801180"><input type="hidden" name="referer_url" value="https://www.thecabin.net/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-801178" class="tncms-block"><div class="follow-links-801178 pull-right">
    
    <section id="block-801178" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LogCabinDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lcdonline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LCDOnline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecabin.net",
  "sameAs" : ["https://www.facebook.com/LogCabinDemocrat/","http://twitter.com/lcdonline/","https://www.youtube.com/user/LCDOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-801137" class="tncms-block logo-block"><div id="site-logo-801137" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/38f3610c-b525-11e9-816c-6bd82debf4c7.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/38f3610c-b525-11e9-816c-6bd82debf4c7.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/38f3610c-b525-11e9-816c-6bd82debf4c7.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/38f3610c-b525-11e9-816c-6bd82debf4c7.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-801182" class="tncms-block"><div id="weather-801182" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72032" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="72032"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-801182 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Conway, AR
                                
                                 <small>(72032)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. High 87F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 63F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 24, 2020 @ 4:55 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=72032"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-801176" class="tncms-block header-search"><section id="block-801176" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-801176" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-801176" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-801176-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-801176-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-801176-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-801176').submit();
        return false;
    });

    $('#site-search-801176').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-801176 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-801176 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-801176-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-801173" class="tncms-block"><div id="site-logo-801173" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png?resize=200%2C55" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-circulars" href="/site/circulars.html" >Circulars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-world-news" href="/news/world/" >World News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-804348" class="tncms-block"><section id="block-804348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804348 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-804348-4256ac26-4ebc-5b7b-ad3c-46637c3544ec" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4256ac26-4ebc-5b7b-ad3c-46637c3544ec media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bentley-celebrates-101st-birthday/article_4256ac26-4ebc-5b7b-ad3c-46637c3544ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bentley celebrates 101st birthday"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/31/e3109e80-6659-55ab-a019-d256efb0ab6a/5ef25e547a527.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/31/e3109e80-6659-55ab-a019-d256efb0ab6a/5ef25e547a527.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/31/e3109e80-6659-55ab-a019-d256efb0ab6a/5ef25e547a527.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/31/e3109e80-6659-55ab-a019-d256efb0ab6a/5ef25e547a527.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/31/e3109e80-6659-55ab-a019-d256efb0ab6a/5ef25e547a527.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/31/e3109e80-6659-55ab-a019-d256efb0ab6a/5ef25e547a527.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/31/e3109e80-6659-55ab-a019-d256efb0ab6a/5ef25e547a527.image.jpg?resize=1280%2C960 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/bentley-celebrates-101st-birthday/article_4256ac26-4ebc-5b7b-ad3c-46637c3544ec.html" class="tnt-asset-link">
        

        
            Bentley celebrates 101st birthday</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Conway resident Gordon Bentley celebrated his 101st birthday on Monday with a drive-thru birthday party at College Square Retirement Community. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-804349" class="tncms-block"><section id="block-804349" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804349 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-804349-e014c720-4782-5498-a83b-f49343ec5ea5" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/kiwanis-club-donates-to-local-charities/article_e014c720-4782-5498-a83b-f49343ec5ea5.html" class="tnt-asset-link">
        

        
            Kiwanis Club donates to local charities</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804349-70bd6a1d-cae0-56b1-9c22-c35213d42dd3" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-reports-595-new-cases-hospitalizations-up-11/article_70bd6a1d-cae0-56b1-9c22-c35213d42dd3.html" class="tnt-asset-link">
        

        
            State reports 595 new cases; hospitalizations up 11</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804349-40ffc451-44ca-58db-a610-1367a98edf4a" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html" class="tnt-asset-link">
        

        
            Vernon receives Distinguished Professorship</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804349-c2aae425-86c9-59d0-b9c0-c42ed02cb36d" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/yesterdays-6-24-20/article_c2aae425-86c9-59d0-b9c0-c42ed02cb36d.html" class="tnt-asset-link">
        

        
            Yesterdays 6/24/20</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-stock-market" href="/stock_market/" >Stock Market</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-804359" class="tncms-block"></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-804358" class="tncms-block"></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-804354" class="tncms-block"><section id="block-804354" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804354 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-804354-9f902279-f980-5127-83dc-db09c1e98fe7" class="clearfix card summary has-image image-left inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9f902279-f980-5127-83dc-db09c1e98fe7 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/the-wait-for-nursing-home-visits-is-almost-over/article_9f902279-f980-5127-83dc-db09c1e98fe7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The wait for nursing home visits is almost over"
                            class="img-responsive lazyload full default"
                            width="225"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/1/b8/1b831f79-c9ef-50ea-a09b-b1460ce7f02c/5ef22a868d10b.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/1/b8/1b831f79-c9ef-50ea-a09b-b1460ce7f02c/5ef22a868d10b.image.jpg?resize=225%2C225 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/the-wait-for-nursing-home-visits-is-almost-over/article_9f902279-f980-5127-83dc-db09c1e98fe7.html" class="tnt-asset-link">
        

        
            The wait for nursing home visits is almost over</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We set a goal to test every resident and staff member in long-term-care in June, and today I’m pleased to say that nursing homes, and assisted-living and residential-care facilities will be able to resume limited family visits and other activities on July 1 if they have complied with the pub&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-804355" class="tncms-block"><section id="block-804355" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804355 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-804355-7c1c8cb8-bc7f-561f-b1f2-d304c74ac01b" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/lots-more-americans-have-died-of-something/article_7c1c8cb8-bc7f-561f-b1f2-d304c74ac01b.html" class="tnt-asset-link">
        

        
            Lots more Americans have died of something</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804355-5da40606-2b2e-5d9e-90e6-f83237640db6" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/state-capitol-week-in-review/article_5da40606-2b2e-5d9e-90e6-f83237640db6.html" class="tnt-asset-link">
        

        
            State Capitol week in review</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804355-2ab7b0ce-ff09-52a8-9e07-f8ce8e6971a6" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/history-mystery/article_2ab7b0ce-ff09-52a8-9e07-f8ce8e6971a6.html" class="tnt-asset-link">
        

        
            History mystery</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804355-59f2d972-c2b6-581b-90e2-94a35a3380f3" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/artifact-of-the-week/article_59f2d972-c2b6-581b-90e2-94a35a3380f3.html" class="tnt-asset-link">
        

        
            Artifact of the week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-legacy" href="https://www.legacy.com/obituaries/thecabin/"  target="_blank" rel="noopener">Legacy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photo_galleries/" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-video-gallery" href="/multimedia/video_gallery/" >Video Gallery</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw announcements">
                <a class="dropdown-toggle nav-link tnt-section-announcements" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/announcements/" >Announcements
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-announcements-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/announcements/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-births" href="/announcements/births/" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/announcements/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings" href="/announcements/weddings/" >Weddings</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-announcements-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/eedition/" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/classifieds/housing/sale" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-property-for-rent" href="/classifieds/housing/rent" >Property For Rent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars-vehicles" href="/classifieds/vehicle" >Cars & Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-items-for-sale" href="/classifieds/sale" >Items For Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-auctions-estate-garage-sales" href="/classifieds/sale/sale" >Auctions, Estate & Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personals" href="/classifieds/personals" >Personals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vernon%20receives%20Distinguished%20Professorship&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/40ffc451-44ca-58db-a610-1367a98edf4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Vernon%20receives%20Distinguished%20Professorship&body=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-802182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802182" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802182');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c30debf8-3334-5a88-9f5b-80f7ee77baf4" class="modal fullscreen in modal-image image-mugshot modal-c30debf8-3334-5a88-9f5b-80f7ee77baf4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg?resize=200%2C283 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg?resize=300%2C425 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg?resize=375%2C531 400w"
                    sizes="100vw"
                    width="375"
                    height="531"
                    alt="Vernon mug"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c30debf8-3334-5a88-9f5b-80f7ee77baf4" data-target=".caption-inner-modal-image-c30debf8-3334-5a88-9f5b-80f7ee77baf4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c30debf8-3334-5a88-9f5b-80f7ee77baf4 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Vernon</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvernon-mug%2Fimage_c30debf8-3334-5a88-9f5b-80f7ee77baf4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vernon-mug/image_c30debf8-3334-5a88-9f5b-80f7ee77baf4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c30debf8-3334-5a88-9f5b-80f7ee77baf4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vernon%20mug&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvernon-mug%2Fimage_c30debf8-3334-5a88-9f5b-80f7ee77baf4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vernon-mug/image_c30debf8-3334-5a88-9f5b-80f7ee77baf4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c30debf8-3334-5a88-9f5b-80f7ee77baf4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vernon-mug/image_c30debf8-3334-5a88-9f5b-80f7ee77baf4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vernon-mug/image_c30debf8-3334-5a88-9f5b-80f7ee77baf4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c30debf8-3334-5a88-9f5b-80f7ee77baf4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/c30debf8-3334-5a88-9f5b-80f7ee77baf4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c30debf8-3334-5a88-9f5b-80f7ee77baf4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Vernon%20mug&body=https%3A%2F%2Fwww.thecabin.net%2Fvernon-mug%2Fimage_c30debf8-3334-5a88-9f5b-80f7ee77baf4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c30debf8-3334-5a88-9f5b-80f7ee77baf4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vernon-mug/image_c30debf8-3334-5a88-9f5b-80f7ee77baf4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c30debf8-3334-5a88-9f5b-80f7ee77baf4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c30debf8-3334-5a88-9f5b-80f7ee77baf4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c30debf8-3334-5a88-9f5b-80f7ee77baf4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c30debf8-3334-5a88-9f5b-80f7ee77baf4" class="save-list-c30debf8-3334-5a88-9f5b-80f7ee77baf4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c30debf8-3334-5a88-9f5b-80f7ee77baf4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c30debf8-3334-5a88-9f5b-80f7ee77baf4 img { max-height: 531px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-40ffc451-44ca-58db-a610-1367a98edf4a" class="asset article-default"  data-url="https://www.thecabin.net/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg?resize=375%2C531">
            <meta itemprop="width" content="375">
            <meta itemprop="height" content="531">
        </div>
        <meta itemprop="name" content="thecabin.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecabin.net/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html" />
    <style>
                .asset-paging .direction {
                    color: #006599;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecabin.net\/tncms\/search\/mlt\/?origin=40ffc451-44ca-58db-a610-1367a98edf4a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-40ffc451-44ca-58db-a610-1367a98edf4a" class="asset-paging">
                <div id="paging-prev-40ffc451-44ca-58db-a610-1367a98edf4a" class="paging-link prev offset"></div>
                <div id="paging-next-40ffc451-44ca-58db-a610-1367a98edf4a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Vernon receives Distinguished Professorship
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Submitted by HENDRIX COLLEGE</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-24T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 24, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-24T00:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-24T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-06-24T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-06-24T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vernon%20receives%20Distinguished%20Professorship&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/40ffc451-44ca-58db-a610-1367a98edf4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Vernon%20receives%20Distinguished%20Professorship&body=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-c30debf8-3334-5a88-9f5b-80f7ee77baf4" data-toggle="modal" data-instance="#gallery-items-40ffc451-44ca-58db-a610-1367a98edf4a-photo-modal" data-target="#photo-carousel-40ffc451-44ca-58db-a610-1367a98edf4a">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="375">
            <meta itemprop="height" content="531">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vernon mug"
                            class="img-responsive lazyload full default"
                            width="375"
                            height="531"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg?resize=200%2C283 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg?resize=300%2C425 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg?resize=375%2C531 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Vernon</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="40ffc451-44ca-58db-a610-1367a98edf4a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vernon%20receives%20Distinguished%20Professorship&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/40ffc451-44ca-58db-a610-1367a98edf4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Vernon%20receives%20Distinguished%20Professorship&body=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40ffc451-44ca-58db-a610-1367a98edf4a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40ffc451-44ca-58db-a610-1367a98edf4a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40ffc451-44ca-58db-a610-1367a98edf4a" class="save-list-40ffc451-44ca-58db-a610-1367a98edf4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40ffc451-44ca-58db-a610-1367a98edf4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Alex Vernon, professor of English at Hendrix College, has been selected to hold the M.E. and Ima Graves Peace Distinguished Professorship.</p></div><div class="subscriber-preview"><p>Vernon is the third faculty member to hold this professorship. Established in 1982, the M.E. and Ima Graves Peace Professorship was first held by English professor Ashby Bland Crowder from 1982 to 2008, then by politics professor W. Jay Barth ’87 from 2008 to 2020.</p></div><div class="subscriber-only"><p>Because of the current pandemic, Vernon learned of his newest honor over the phone rather than in person. Provost Terri Bonebright delivered the news on a Monday.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“When Terri told me, I broke into tears, because the Friday night before, my mother had died,” Vernon said. “I told the provost how nice it was to get good news. It was a very short phone call because I had to compose myself.”</p></div><div class="subscriber-only"><p>Currently on a year-long research leave made possible by a National Endowment for the Humanities fellowship, Vernon will use some of the professorship’s funding in connection with his NEH project: a biography of novelist Tim O’Brien, author of The Things They Carried. The professorship would support research-related travel (as the pandemic permits), along with obtaining primary source material and records, and participating in conferences.</p></div><div class="subscriber-only"><p>All of which, ultimately, serve to enhance the educational experience for Hendrix students. Vernon recently taught a course on “Imagined Vietnam” and led an Oxford-style tutorial on O’Brien’s writings for a small group of Murphy Scholars in Literature and Language.</p></div><div class="subscriber-only"><p>“Every time I step into a classroom and talk about books and ideas with students, it keeps me engaged, keeps me on my toes. The teaching-and-scholarship dynamic is really alive for me,” Vernon says. “The teaching really helps me think about my scholarship, and my scholarship enlivens my teaching in how I engage with students.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Vernon earned his M.A. and Ph.D. at the University of North Carolina. He teaches a variety of courses in 20th Century American literature and writing, such as American Literature and the Environment and the Faulkner-Wideman Seminar. He has used two previous Odyssey professorships to take student groups abroad to study and perform service work in Vietnam, and to study the Spanish Civil War. Off campus, Vernon directed a two-year NEH “Dialogues on the Experience of War” program for central Arkansas veterans as well as the general public.</p></div><div class="subscriber-only"><p>Vernon takes joy in sharing the same professorship as his predecessors Crowder and Barth, citing their teaching, their scholarship, and their friendship.</p></div><div class="subscriber-only"><p>“I think we have an immensely talented faculty. Every day I am in awe of something a colleague has done, whether that’s inside or outside of the classroom,” Vernon says. “I’m a good teacher, but at Hendrix I feel like an average teacher on my best days. I’m amazed by my colleagues. Many of them are eminently qualified for a distinguished professorship. My oldest daughter likes to say she can’t imagine me being anything but a professor, and I tell her that I think she means a professor at Hendrix, because there’s something about this place that just fits me and my career.”</p></div><div class="subscriber-only"><p>Colleagues who nominated Vernon for the professorship wrote about his work both inside and outside the classroom, including his published works—books, journal articles, and commentaries appearing in national news outlets; his pedagogical innovation and attention to engaging students in a communal learning experience; and his service in administrative and leadership roles on campus.</p></div><div class="subscriber-only"><p>“Alex’s service to Hendrix shows him to be committed to our college’s values, reflected in our statement of purpose, which he played a prominent role in authoring. The first goal in that statement is to ‘cultivate empathy.’ I must note that Alex has been instrumental in that regard on campus,” one colleague wrote. “Hendrix is often likened to a bubble, but Alex brings a rare perspective on this campus of someone who served in the military…. He may teach about war, but it is clear that his objective is to bring about peace.”</p></div><div class="subscriber-only"><p>The professorship honors M.E. Peace, who attended Hendrix during the 1913-1914 academic year and went on to become a successful business owner in Magnolia, Arkansas, and his wife Ima Graves Peace, a longtime friend of the College.</p></div><div class="subscriber-only"><p>Vernon joins five continuing holders of distinguished professorships at Hendrix: Dr. Peg Falls-Corbitt, the Virginia A. McCormick Pittman Professor of Philosophy; Dr. John Krebs, the Willis H. Holmes Distinguished Professor of Music; Dr. Matt Moran, the Elbert L. Fausett Distinguished Professor of Biology; Dr. Lyle Rupert, the C. Louis and Charlotte Cabe Distinguished Professor of Economics and Business; and Dr. Lawrence Schmidt, the Harold and Lucy Cabe Distinguished Professor of Philosophy.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vernon%20receives%20Distinguished%20Professorship&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/40ffc451-44ca-58db-a610-1367a98edf4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Vernon%20receives%20Distinguished%20Professorship&body=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ffc451-44ca-58db-a610-1367a98edf4a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40ffc451-44ca-58db-a610-1367a98edf4a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40ffc451-44ca-58db-a610-1367a98edf4a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40ffc451-44ca-58db-a610-1367a98edf4a" class="save-list-40ffc451-44ca-58db-a610-1367a98edf4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40ffc451-44ca-58db-a610-1367a98edf4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-target=".modal-c30debf8-3334-5a88-9f5b-80f7ee77baf4">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="375">
            <meta itemprop="height" content="531">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vernon mug"
                            class="img-responsive lazyload full default"
                            width="375"
                            height="531"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg?resize=200%2C283 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg?resize=300%2C425 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/30/c30debf8-3334-5a88-9f5b-80f7ee77baf4/5ef22306321bc.image.jpg?resize=375%2C531 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Vernon</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838397" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="31b8c042-d865-4eaa-bad7-3865ee940cd2"></script></div><div id="tncms-block-838171" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "thecabin.net";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="40ffc451-44ca-58db-a610-1367a98edf4a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/vernon-receives-distinguished-professorship/article_40ffc451-44ca-58db-a610-1367a98edf4a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="40ffc451-44ca-58db-a610-1367a98edf4a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fnews%2Fvernon-receives-distinguished-professorship%2Farticle_40ffc451-44ca-58db-a610-1367a98edf4a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-929414" class="tncms-block"><section id="block-929414" class="block emphasis-h3   " ><div class="block"><a href="https://ghtribpromotions.com/best-of-faulkner-county-2020/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/a65f8c86-b56d-11ea-af76-9f333de16969.jpg?resize=200%2C175 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/a65f8c86-b56d-11ea-af76-9f333de16969.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-883304" class="tncms-block visible-lg visible-md"><section id="block-883304" class="block emphasis-h2 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-883304 light">
        <div class="block-title-inner">
            <h2>
                
                #COVID-19
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/food-assistance-available-on-tuesday/article_f4d2c070-b2c9-5c7c-b43e-fa02d122ff73.html" class="tnt-asset-link">
        

        
            Food assistance available on Tuesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/inmate-populations-at-a-10-year-low-in-faulkner-county/article_be24e002-6dc7-55fc-967c-91b55d5b8f57.html" class="tnt-asset-link">
        

        
            Inmate populations at a 10-year low in Faulkner County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sunday-parade-celebrates-wwii-vets-95th-birthday/article_3561f73d-f6d7-5029-886d-dd56a8c8f07e.html" class="tnt-asset-link">
        

        
            Sunday parade celebrates WWII vet's 95th birthday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/council-approves-establishing-200k-credit-line-during-pandemic/article_accac253-a496-5e91-b772-91917f3718c5.html" class="tnt-asset-link">
        

        
            Council approves establishing $200K credit line during pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/greenbrier-park-nearing-completion/article_c430e36e-dc8e-5aee-b7f5-f5001a7a9925.html" class="tnt-asset-link">
        

        
            Greenbrier park nearing completion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/brothers-hope-residents-dont-lose-heart/article_915bf0ce-258e-5691-98fc-4ea24d81ec1a.html" class="tnt-asset-link">
        

        
            Brothers hope residents 'don't lose heart'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/conway-teen-missing-out-on-senior-activities-remains-focused-on-his-future/article_216cb855-d7a7-5ab1-ae3b-c4157e785220.html" class="tnt-asset-link">
        

        
            Conway teen missing out on senior activities remains focused on his future</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/state-officials-release-statements-on-clinics-noncompliance/article_e5dfe52b-abd0-50d1-bae9-fcf54b5be8ab.html" class="tnt-asset-link">
        

        
            State officials release statements on clinic's noncompliance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/temporary-testing-site-opening-friday-in-greenbrier/article_c9a4f6f3-879b-5264-959a-0eee20f6132f.html" class="tnt-asset-link">
        

        
            Temporary testing site opening Friday in Greenbrier</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/conway-christian-keeping-students-on-quarantine-engaged-is-a-must/article_2ef0105b-4859-5044-9c75-a1072eecd7ee.html" class="tnt-asset-link">
        

        
            Conway Christian: Keeping students on quarantine engaged is a must</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state-officials-release-statements-on-clinics-noncompliance/article_baa649a8-a702-5288-ba6c-448c927001ac.html" class="tnt-asset-link">
        

        
            State officials release statements on clinic's noncompliance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/uca-announces-plans-for-spring-commencement/article_960d572a-6c3c-5b79-ac14-c1bd01e78258.html" class="tnt-asset-link">
        

        
            UCA announces plans for spring commencement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/renewal-ranch-receives-donation/article_5eb03df4-03ba-583a-859a-17b67b597fb2.html" class="tnt-asset-link">
        

        
            Renewal Ranch receives donation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ridgemere-seniors-hosting-community-egg-hunt/article_8ed287bb-1343-581c-a0fa-2986e36a698a.html" class="tnt-asset-link">
        

        
            Ridgemere seniors hosting community egg hunt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/conway-to-host-weekly-update-to-address-district-questions/article_9c3a7c7c-4019-52ef-b578-ab28a5b9426b.html" class="tnt-asset-link">
        

        
            Conway to host weekly update to address district questions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/gov-hutchinson-gives-state-of-the-state-address/article_4ecb36ae-3d67-5292-92de-ae33ed002c45.html" class="tnt-asset-link">
        

        
            Gov. Hutchinson gives State of the State address</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/unemployment-claims-expected-to-reach-150-000-by-end-of-week/article_c85fb81a-8f43-5990-aeec-9cbeb4fec708.html" class="tnt-asset-link">
        

        
            Unemployment claims expected to reach 150,000 by end of week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/public-welcomed-to-drive-thru-easter-bunny-photo-event/article_d1f49cc3-6601-59c3-8740-b5a0bc13e195.html" class="tnt-asset-link">
        

        
            Public welcomed to drive-thru Easter bunny photo event</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19-numbers-reach-949-in-arkansas/article_c8a29a95-8ecc-57bb-8a04-9867524f2409.html" class="tnt-asset-link">
        

        
            COVID-19 numbers reach 949 in Arkansas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/governor-makes-call-to-close-schools-for-rest-of-year/article_0f0d6a1a-a1d9-5120-b589-6bc354dbf87d.html" class="tnt-asset-link">
        

        
            Governor makes call to close schools for rest of year</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-801243" class="tncms-block"></div><div id="tncms-block-802184" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802184" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802184');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-801175" class="tncms-block"><section id="block-801175" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-801175 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6c59b81b-e435-5f0a-8419-a9b49c172dd1" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6c59b81b-e435-5f0a-8419-a9b49c172dd1 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/log-cabin-democrat/edition_6c59b81b-e435-5f0a-8419-a9b49c172dd1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Log Cabin Democrat"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/eedition/b/5b/b5b9f4b9-be15-540c-8da0-6951eade7bae/5ef2dcb0762c3.preview-300.jpg?resize=200%2C425 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/eedition/b/5b/b5b9f4b9-be15-540c-8da0-6951eade7bae/5ef2dcb0762c3.preview-300.jpg?resize=300%2C637 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/log-cabin-democrat/edition_6c59b81b-e435-5f0a-8419-a9b49c172dd1.html" class="tnt-asset-link">
        

        
            Log Cabin Democrat</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-801099" class="tncms-block visible-lg visible-md"><section id="block-801099" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-801099 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/state-capitol-week-in-review/article_b2487b86-64ab-55c3-9b65-107a7b6d3dfc.html" class="tnt-asset-link">
        

        
            State Capitol Week in Review</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/the-pure-joy-of-being-enraged/article_67f5ef05-a1ef-52ed-bf61-a3642ca1017b.html" class="tnt-asset-link">
        

        
            The pure joy of being enraged</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/this-week-in-our-community/article_39082cf5-2045-5787-a920-958278b086bd.html" class="tnt-asset-link">
        

        
            This Week in Our Community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/business-of-the-week-arkansas-mountain-real-estate/article_0b051ece-b3d9-52cc-b186-1770d522a2ed.html" class="tnt-asset-link">
        

        
            Business of the week: Arkansas Mountain Real Estate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/naija-laquita-adams/article_3b9c5b38-58ac-5fe8-ab10-6b78c7afd05d.html" class="tnt-asset-link">
        

        
            Naija Laquita Adams</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/burchard-earl-felton/article_897980b1-b885-5255-92ac-bb46de494c4d.html" class="tnt-asset-link">
        

        
            Burchard Earl Felton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/pastors-column-fathers-moving-forward/article_2fd878fe-3069-5a3c-afb4-126da27e1ba2.html" class="tnt-asset-link">
        

        
            Pastor's column: Fathers moving forward</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/editorial-cartoon/article_c67bfe34-bad2-5f2b-8c49-b11e9324a24c.html" class="tnt-asset-link">
        

        
            Editorial cartoon</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-895309" class="tncms-block"><section id="block-895309" class="block emphasis-h3   " ><div class="block"><a href="https://www.thecabin.net/site/forms/subscription_services/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/41dd0b30-753f-11ea-becc-b74219d2890a.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/41dd0b30-753f-11ea-becc-b74219d2890a.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-802381" class="tncms-block"><section id="block-802381" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-802381 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-802381" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-06-24&d2=2020-06-24&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thecabin.net/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-801091" class="tncms-block"></div><div id="tncms-block-801138" class="tncms-block"><section id="block-801138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801138 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-801138" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-801138" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-801138" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-801138" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-801138" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/police-id-man-found-in-trunk/article_450d7b8d-b070-50e0-83c5-a424d0d01d52.html">Police ID man found in trunk</a></li><li><a href="/news/asp-launches-murder-investigation-after-body-found-in-trunk-last-week/article_ba599c5b-1380-5b94-889c-1f7d4379da64.html">ASP launches murder investigation after body found in trunk last week</a></li><li><a href="/news/food-assistance-available-on-tuesday/article_f4d2c070-b2c9-5c7c-b43e-fa02d122ff73.html">Food assistance available on Tuesday</a></li><li><a href="/news/police-find-stolen-stimulus-check-more-during-wednesday-traffic-stop/article_37c8f402-7051-57e4-af95-fc7d95078dcd.html">Police find stolen stimulus check, more during Wednesday traffic stop</a></li><li><a href="/news/bhg-opens-conway-center/article_b520d3aa-b261-52c8-ac58-15d80ea7d008.html">BHG opens Conway center</a></li><li><a href="/news/body-found-in-trunk-leads-to-death-investigation/article_2398fb44-b497-5a96-b2d1-60081614667a.html">Body found in trunk leads to death investigation</a></li><li><a href="/news/sallie-cone-preschool-renovation-highlights-impact-of-its-namesake/article_7cfa0d0c-a3de-5a94-83ff-b7a48685b318.html">Sallie Cone Preschool renovation highlights impact of its namesake</a></li><li><a href="/news/conway-teen-earns-eagle-scout-rank/article_42b90dae-8fb3-59af-9320-e7a071cbe931.html">Conway teen earns Eagle Scout rank</a></li><li><a href="/obituaries/daniel-norwood/article_4b4b78b6-7d38-5f7d-b244-664a2ba4ce7a.html">Daniel Norwood</a></li><li><a href="/news/6-19-2020-police-beat/article_4bd01027-3d92-5630-85fd-1825ecead535.html">6/19/2020 Police Beat</a></li></ul></div>
        
        
            <div id="images-801138" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/paving-the-way/image_300f9b35-253f-5873-989c-30f82422f1e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paving the way"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/00/300f9b35-253f-5873-989c-30f82422f1e8/5eea900cde894.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jordan-cutler/image_a0f36e1a-555a-521b-bc7f-6aaf96a25a8c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jordan Cutler"
                            class="img-responsive lazyload full default"
                            width="101"
                            height="101"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/a/0f/a0f36e1a-555a-521b-bc7f-6aaf96a25a8c/5edeb33e1bb85.image.jpg?crop=101%2C101%2C0%2C17&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/investigation/image_eb0b584d-3b9a-5cea-aca6-1131668a85cc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Investigation"
                            class="img-responsive lazyload full default"
                            width="425"
                            height="425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/b0/eb0b584d-3b9a-5cea-aca6-1131668a85cc/5ef2720205788.image.png?crop=425%2C425%2C62%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/police-beat/image_15d95033-803f-5608-a237-f91812812513.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police Beat"
                            class="img-responsive lazyload full default"
                            width="198"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/1/5d/15d95033-803f-5608-a237-f91812812513/5eeb6335b8180.image.jpg?crop=198%2C198%2C52%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kerry-jay-keeling/image_284c4706-347f-53ad-a67b-f7e90c9f5733.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kerry Jay Keeling"
                            class="img-responsive lazyload full default"
                            width="381"
                            height="381"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/2/84/284c4706-347f-53ad-a67b-f7e90c9f5733/5ef0df59d8182.image.jpg?crop=381%2C381%2C0%2C110&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mothers-day-parade/image_2cd1a6f7-a474-5718-b267-cb63d6934cc8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mother's Day Parade"
                            class="img-responsive lazyload full default"
                            width="496"
                            height="496"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/2/cd/2cd1a6f7-a474-5718-b267-cb63d6934cc8/5ee7b631c9ee7.image.jpg?crop=496%2C496%2C264%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/police-beat/image_d64a4e73-caf3-5df4-a2fc-0561a3d98f1e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police Beat"
                            class="img-responsive lazyload full default"
                            width="198"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/64/d64a4e73-caf3-5df4-a2fc-0561a3d98f1e/5ef0ea99c85bd.image.jpg?crop=198%2C198%2C52%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_2db92d3a-57e9-528f-986d-395f898c753c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1198"
                            height="1198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/2/db/2db92d3a-57e9-528f-986d-395f898c753c/5eea540a5d329.image.jpg?crop=1198%2C1198%2C265%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editorial-cartoon/image_4a665a77-b09d-5597-b0f7-4cbf77f8fd2b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1195"
                            height="1195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/4/a6/4a665a77-b09d-5597-b0f7-4cbf77f8fd2b/5eed0fe2f16d4.image.jpg?crop=1195%2C1195%2C268%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/police-beat/image_cc3be40c-1fec-583c-83fb-63977201679b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police Beat"
                            class="img-responsive lazyload full default"
                            width="198"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/c/c3/cc3be40c-1fec-583c-83fb-63977201679b/5eeb5d95cd5b3.image.jpg?crop=198%2C198%2C52%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-801138" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-801138" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/vilonia-man-arrested-in-connection-to-dog-attack-that-killed-9-year-old/article_a5ce649d-f037-5b17-bd82-ab92ea4623a6.html">Vilonia man arrested in connection to dog attack that killed 9-year-old</a> (2)</li><li><a href="/news/city-extends-curfew/article_0d1a7da5-1686-57da-931a-b3cd04a0d03f.html">City extends curfew</a> (1)</li><li><a href="/news/tapley-takes-over-as-conway-police-chief/article_57f1f7fe-4bda-5cdc-8b17-68ea1eef68fb.html">Tapley takes over as Conway police chief</a> (1)</li><li><a href="/news/carroll-elected-to-american-public-power-association-board/article_8e077884-0b4d-51c2-9a87-2272fdbce8ff.html">Carroll elected to American Public Power Association Board</a> (1)</li><li><a href="/news/era-hosts-appreciation-event/article_94c3b0d1-70d2-50fd-9267-f9fd049f7fac.html">ERA hosts appreciation event</a> (1)</li><li><a href="/news/long-term-care-facilities-to-allow-visitors/article_d19e3f9b-cae2-5589-8698-7d944d9234cc.html">Long-term care facilities to allow visitors</a> (1)</li><li><a href="/news/governor-nursing-home-positivity-rate-less-than-1/article_f7d0ee00-7243-54f4-9afe-4dbe092e4fb7.html">Governor: Nursing home positivity rate less than 1%</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-801089" class="tncms-block"></div><div id="tncms-block-802185" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802185" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802185');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-801166" class="tncms-block"></div><div id="tncms-block-801117" class="tncms-block"></div><div id="tncms-block-802186" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802186" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802186');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-801122" class="tncms-block"><section id="block-801122" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801122 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div id="tv-medium-widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/tv.js"></script>
    <script>
            new TradingView.MediumWidget({"container_id":"tv-medium-widget","symbols":[["Apple","AAPL"],["Google","GOOGL"],["Microsoft","MSFT"]],"greyText":"Quotes by","gridLineColor":"#e9e9ea","fontColor":"#83888D","underLineColor":"#dbeffb","trendLineColor":"#4bafe9","width":"100%","height":"400px","locale":"en","whitelabel":true});
        </script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-802183" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802183" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802183');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-801169" class="tncms-block"><section id="block-801169" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801169 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-801129" class="tncms-block"><section id="block-801129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801129 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-801171" class="tncms-block"><section id="block-801171" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801171 ">
        <div class="block-title-inner">
            <h4>
                
                Log Cabin Democrat
                
            </h4>
        </div>
    </div></div><address>
    <strong>thecabin.net</strong><br>
    1121 Front Street<br>
    Conway, AR 72032
    <br>
    
        <strong>Phone:</strong> 501-327-6621<br>
        <strong>Email:</strong> <a href="mailto:webmaster@thecabin.net">webmaster@thecabin.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-801174" class="tncms-block footer-logo"><div id="site-logo-801174" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png?resize=200%2C55" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png 300w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-801179" class="tncms-block footer-social"><div class="follow-links-801179 default">
    
    <section id="block-801179" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LogCabinDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lcdonline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LCDOnline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecabin.net",
  "sameAs" : ["https://www.facebook.com/LogCabinDemocrat/","http://twitter.com/lcdonline/","https://www.youtube.com/user/LCDOnline"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-801133" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-801133"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Log Cabin Democrat</a>, 1121 Front Street Conway, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("40ffc451-44ca-58db-a610-1367a98edf4a")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-802381 .fc-inner' ),
            $calendar = $( '#calendar-802381' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-802381 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-802381 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-802381 .fc-year' ).html( cal.getYear() );


        $('#block-802381 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-802381 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-802381 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>