
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecabin.net/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="vanburen" />
<meta name="news_keywords" content="vanburen" />
<meta name="description" content="&ldquo;At the end of the day, it&rsquo;s not about how much money you made, how much stuff you bought, or what you can brag about. It&rsquo;s about how many hearts" />
<meta name="author" content="JACKIE SIKES" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/0ca0848c-b52e-11e9-8f78-3fe6b53dc422.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="I'll choose a voyage on the Ark" />
<meta property="og:description" content="&ldquo;At the end of the day, it&rsquo;s not about how much money you made, how much stuff you bought, or what you can brag about. It&rsquo;s about how many hearts" />
<meta property="og:site_name" content="Log Cabin Democrat" />
<meta property="og:section" content="Vanburen" />
<meta property="article:publisher" content="https://www.facebook.com/LogCabinDemocrat/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/0ca0848c-b52e-11e9-8f78-3fe6b53dc422.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lcdonline" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,900|Oswald:300,400,500|Playfair+Display:400,700|Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"none","path":"\/vanburen","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"JACKIE SIKES","start_hour":"23","id":"23a58461-d417-55db-bc8b-41908c117360","app":"editorial","ga_page":"\/vanburen\/article_23a58461-d417-55db-bc8b-41908c117360.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-156930184-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '23a58461-d417-55db-bc8b-41908c117360';
    __tnt.ads.dfp.targeting.k = ["vanburen"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300, 600]]).addSize([1200, 0], [[300, 250],[300, 600]]).build();
                gptAdSlots['ad-802184'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-802184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802184'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300, 600]]).addSize([1200, 0], [[300, 250],[300, 600]]).build();
                gptAdSlots['ad-802185'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-802185').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802185'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>I'll choose a voyage on the Ark | Vanburen | thecabin.net</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f8f8f8; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav { background-color: #114267; } #site-footer { background-color: #222222; color: #777777; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #777777; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecabin.net/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="I'll choose a voyage on the Ark | Vanburen | thecabin.net" href="http://www.thecabin.net/search/?f=rss&amp;t=article&amp;c=vanburen&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script type="text/javascript">
        $(document).ready(function(){
            $('.header-search #site-search-801176-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        });
    </script>
    
    <script type="text/javascript">
        // prepare key/value pair of user audiences.  
        var dartCC = [];
        if (typeof(ccauds) != 'undefined') {
            for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
            dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
           }
        }
    </script>
    
    
       
        
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];
        
            // Channel Var
            freestar.config.channel = 'vanburen';
        
            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["vanburen"]);
            });
                     freestar.config.targeting = [{
                    "thecabin_adhesion":{ "pos": "adhesion" }
                }];
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/thecabin-net";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
        
    
    
    
    
    
    
    
    
    <!--NATIVO SCRIPT(only landing page)-->
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-23a58461-d417-55db-bc8b-41908c117360  section-vanburen type-article infinity-disabled" data-path="/vanburen">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecabin.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=none&amp;tncms.page.path=%2Fvanburen&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=JACKIE+SIKES&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=23a58461-d417-55db-bc8b-41908c117360&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fvanburen%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=287&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-156930184-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecabin.net/tncms/admin/editorial-asset/?edit=23a58461-d417-55db-bc8b-41908c117360"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-801181" class="tncms-block hidden-md hidden-lg"><div id="user-controls-801181" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thecabin.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-801181').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecabin.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-801181').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecabin.net/users/logout/" id="user-logout-form-801181"><input type="hidden" name="referer_url" value="https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vanburen/"  class="nav-link tnt-section-home ">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/vanburen/"  class="nav-link tnt-section-van-buren-e-edition ">Van Buren E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-801177" class="tncms-block hidden-md hidden-lg"><ul id="site-search-801177-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-801177" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-801177" class="site-search-form input-group default normal ">
        <label for="site-search-801177-term" class="sr-only">Site search</label>
        <input id="site-search-801177-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-801177-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-801177" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">How Do I?</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-an-announcement"  href="/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Submit an announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-story"  href="/site/forms/content_submission/"  tabindex="0" >
                    <span class="nav-label ">Submit a story</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purchase-a-subscription"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Purchase a Subscription</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-801180" class="tncms-block"><div id="user-controls-801180" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thecabin.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-801180').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecabin.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-801180').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecabin.net/users/logout/" id="user-logout-form-801180"><input type="hidden" name="referer_url" value="https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-801178" class="tncms-block"><div class="follow-links-801178 follow-links pull-right">
    
    <section id="block-801178" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LogCabinDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lcdonline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LCDOnline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecabin.net",
  "sameAs" : ["https://www.facebook.com/LogCabinDemocrat/","http://twitter.com/lcdonline/","https://www.youtube.com/user/LCDOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-815022" class="tncms-block logo-block"><div id="site-logo-815022" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="http://vanburencountydem.com" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-815029" class="tncms-block"><div id="weather-815029" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72956" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="72956">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_815029" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Van Buren, AR
                                
                                <small>(72956)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly sunny skies. High 77F. Winds SE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A mostly clear sky. Low near 55F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 2, 2022 @ 12:23 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=72956"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-801176" class="tncms-block header-search"><section id="block-801176" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-801176" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-801176" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-801176" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-801176-term" class="sr-only">Site search</label>
        <input id="site-search-801176-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-801176-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-801176" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-801173" class="tncms-block"><div id="site-logo-801173" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png?resize=200%2C55" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png 225w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="209"
            height="57"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/vanburen/" class="nav-link tnt-section-home" >HOME
                </a></li><li>
                <a href="/eedition/vanburen/" class="nav-link tnt-section-van-buren-e-edition" >Van Buren E-Edition
                </a></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=I%27ll%20choose%20a%20voyage%20on%20the%20Ark&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/23a58461-d417-55db-bc8b-41908c117360" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20I%27ll%20choose%20a%20voyage%20on%20the%20Ark&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1095297" class="tncms-block"><!-- Tag ID: thecabin_leaderboard_atf -->
        <div align="center" id="thecabin_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "thecabin_leaderboard_atf",
                    slotId: "thecabin_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-23a58461-d417-55db-bc8b-41908c117360" class="asset article-default"  data-url="https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="“At the end of the day, it’s not about how much money you made, how much stuff you bought, or what you can brag about. It’s about how many hearts you touched, how many people you loved, and how many lives you changed for the better.” – Unknown "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/0ca0848c-b52e-11e9-8f78-3fe6b53dc422.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="thecabin.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html" />
    <style>
                .asset-paging .direction {
                    color: #006599;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecabin.net\/tncms\/search\/mlt\/?origin=23a58461-d417-55db-bc8b-41908c117360&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"23a58461-d417-55db-bc8b-41908c117360","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-23a58461-d417-55db-bc8b-41908c117360" class="asset-paging">
                <div id="paging-prev-23a58461-d417-55db-bc8b-41908c117360" class="paging-link prev offset"></div>
                <div id="paging-next-23a58461-d417-55db-bc8b-41908c117360" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>I'll choose a voyage on the Ark</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JACKIE SIKES</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-01T23:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 1, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-01T23:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-01T23:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-01T23:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-01T23:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=I%27ll%20choose%20a%20voyage%20on%20the%20Ark&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/23a58461-d417-55db-bc8b-41908c117360" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20I%27ll%20choose%20a%20voyage%20on%20the%20Ark&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="23a58461-d417-55db-bc8b-41908c117360">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=I%27ll%20choose%20a%20voyage%20on%20the%20Ark&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/23a58461-d417-55db-bc8b-41908c117360" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20I%27ll%20choose%20a%20voyage%20on%20the%20Ark&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html', '[data-copy-stacked-23a58461-d417-55db-bc8b-41908c117360]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-23a58461-d417-55db-bc8b-41908c117360
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-23a58461-d417-55db-bc8b-41908c117360-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23a58461-d417-55db-bc8b-41908c117360" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23a58461-d417-55db-bc8b-41908c117360" class="save-list-23a58461-d417-55db-bc8b-41908c117360-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23a58461-d417-55db-bc8b-41908c117360" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=I%27ll%20choose%20a%20voyage%20on%20the%20Ark&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/23a58461-d417-55db-bc8b-41908c117360" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20I%27ll%20choose%20a%20voyage%20on%20the%20Ark&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html', '[data-copy-inline-top-23a58461-d417-55db-bc8b-41908c117360]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-23a58461-d417-55db-bc8b-41908c117360
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-23a58461-d417-55db-bc8b-41908c117360-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23a58461-d417-55db-bc8b-41908c117360" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23a58461-d417-55db-bc8b-41908c117360" class="save-list-23a58461-d417-55db-bc8b-41908c117360-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23a58461-d417-55db-bc8b-41908c117360" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><em>“At the end of the day, it’s not about how much money you made, how much stuff you bought, or what you can brag about. It’s about how many hearts you touched, how many people you loved, and how many lives you changed for the better.” – Unknown</em></p><p>Many years ago, while running a daycare center, I had a teacher that wasn’t working out. I really didn’t want to fire her but I truly felt that being a teacher wasn’t the right career choice for her. She didn’t seem to have the temperament for it or the patience and she seemed terribly stressed out each day. Finally, I saw the perfect opportunity to have a sit down with her and talk about her career goals. After a good talk, she decided that she might be better suited for a different career. She admitted that she wasn’t happy. She would cry some days before coming to work because she just didn’t want to be there. I felt that when she left she may have been upset a little with me for agreeing with her but I also hoped that helping her to see that she wasn’t helping herself by staying in a job she disliked so much but she helped me by not having to let her go and go through all the steps that that would entail. Years later I ran into her at Walmart. As she was walking towards me I was prepared to get an ear full and was a little concerned that she still might be upset but she surprised me. She came right up to me, gave me a hug, then proceeded to thank me. She thanked me for pointing out the things that were keeping her from being happy as a teacher and our little discussion made her take a hard look at herself. She realized that while she may not have had the patience or the temperament to work with children she still had a very giving heart and wanted a job doing good for others. She went back to school where she pursued a career in nursing. She is an ER nurse and loves the fast pace of working in a big city emergency room. Her need to help others is fulfilled and being so busy doesn’t allow any time to stew over problems or issues that might pop up when caring for children and dealing with their parents. She said she was very happy and apologized for getting a little upset with me. Who would have thought? Strange things like this have happened before, sometimes it doesn’t turn out so well but you just never know.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Your kindness challenge for this week is to think back, in your past, was there someone that changed your life for the better? Did they offer you advice, give you an opportunity when no one else would, taught you a skill or a trade that you still value and use today? Have you let them know that they made a difference in your life? If not, and you know how to contact them, then please do. Giving thanks is good for your heart and for theirs. I was so proud of her and was happy to hear her story. It must have been a little scary to give up a career that she thought she was so suited for, but wasn’t, and take up a new one.</p><p><em>“Never be afraid to try something new. Remember amateurs built the Ark ... professionals built the Titanic.” – Unknown</em></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=I%27ll%20choose%20a%20voyage%20on%20the%20Ark&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/23a58461-d417-55db-bc8b-41908c117360" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20I%27ll%20choose%20a%20voyage%20on%20the%20Ark&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a58461-d417-55db-bc8b-41908c117360"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecabin.net/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html', '[data-copy-inline-23a58461-d417-55db-bc8b-41908c117360]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-23a58461-d417-55db-bc8b-41908c117360
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-23a58461-d417-55db-bc8b-41908c117360-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23a58461-d417-55db-bc8b-41908c117360" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23a58461-d417-55db-bc8b-41908c117360" class="save-list-23a58461-d417-55db-bc8b-41908c117360-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23a58461-d417-55db-bc8b-41908c117360" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015805" class="tncms-block"><section id="block-1015805" class="block emphasis-   " ><script id="connatix_player-444acfe2-3099-41b3-9bdb-d7b94b0e326e">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "444acfe2-3099-41b3-9bdb-d7b94b0e326e"    
	            }).render("connatix_player-444acfe2-3099-41b3-9bdb-d7b94b0e326e");  
	        });
	    </script></section></div><div id="tncms-block-1128198" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216904"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="23a58461-d417-55db-bc8b-41908c117360" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/vanburen/ill-choose-a-voyage-on-the-ark/article_23a58461-d417-55db-bc8b-41908c117360.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="23a58461-d417-55db-bc8b-41908c117360" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fill-choose-a-voyage-on-the-ark%2Farticle_23a58461-d417-55db-bc8b-41908c117360.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-801243" class="tncms-block"></div><div id="tncms-block-802184" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802184" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802184');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1075968" class="tncms-block"><title>Page Title</title><!-- Recent Obituaries Widget - Change cnt parameter below to specify obit count --><div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?type=ROV1&amp;ld=true&amp;ot=1&amp;cnt=8&amp;sw=0&amp;rc=10&amp;aid=4535"></script></div>
<!-- End Recent Obituaries Widget -->
<br><br><!-- End Search Results Widget --></div><div id="tncms-block-801099" class="tncms-block visible-lg visible-md"><section id="block-801099" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-801099 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community-corner/article_150d3246-44bd-538f-a5d4-3b5432c6ff44.html" class="tnt-asset-link" aria-label="Community corner">
        

        
            Community corner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/police-beat-11-2-22/article_325e51c8-5735-5adc-9e3e-945438cebadc.html" class="tnt-asset-link" aria-label="Police beat 11/2/22">
        

        
            Police beat 11/2/22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/yesterdays-11-2-22/article_8af829c5-26b9-5a2c-9491-6abf2f656288.html" class="tnt-asset-link" aria-label="Yesterdays 11/2/22">
        

        
            Yesterdays 11/2/22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/suspect-arrested-in-halloween-shooting/article_0f70dfb5-83ee-549e-b069-16d715da454c.html" class="tnt-asset-link" aria-label="Suspect arrested in Halloween shooting">
        

        
            Suspect arrested in Halloween shooting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state-treasury-sees-record-quarterly-investment-earnings-of-40-million/article_aa8b1366-a0b6-541b-8d78-b19992bc44ca.html" class="tnt-asset-link" aria-label="State Treasury sees record quarterly investment earnings of $40 million">
        

        
            State Treasury sees record quarterly investment earnings of $40 million</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/states-medicaid-expansion-plan-amendment-approved-by-biden-administration/article_b0cc8561-3405-563d-b84d-681fc266ecd3.html" class="tnt-asset-link" aria-label="State's medicaid expansion plan amendment approved by Biden Administration">
        

        
            State's medicaid expansion plan amendment approved by Biden Administration</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/country-music-star-to-perform-at-reynolds-performance-hall/article_a65561d3-cae5-59c3-9e45-f3d4be13c29a.html" class="tnt-asset-link" aria-label="Country music star to perform at Reynolds Performance Hall">
        

        
            Country music star to perform at Reynolds Performance Hall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/uca-graduate-s-horror-film-now-streaming-for-local-festival/article_c7598df7-97da-5b9d-b524-84ae33903acd.html" class="tnt-asset-link" aria-label="UCA graduate’s horror film now streaming for local festival">
        

        
            UCA graduate’s horror film now streaming for local festival</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-801138" class="tncms-block"><section id="block-801138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801138 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-801138" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-801138" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-801138" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-801138" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-801138" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/early-voting-starts-monday/article_4a795d92-1c80-575d-8f2d-a50d6371d12b.html">Early voting starts Monday</a></li><li><a href="/news/reynolds-hosts-miss-uca-scholarship-competition/article_9883b9ba-4de0-58b4-be22-2592d291bd13.html">Reynolds hosts Miss UCA Scholarship Competition</a></li><li><a href="/news/arkansas-pbs-partners-with-arkansas-libraries-to-collect-sweaters-for-those-in-need/article_52ba3125-ea5a-520e-8da6-0fc4155168c7.html">Arkansas PBS partners with Arkansas libraries to collect sweaters for those in need</a></li><li><a href="/news/arkansas-pbs-wins-four-mid-america-emmy-awards/article_4d76d9d8-ff7a-5f5a-b5cf-bf98ba4fce4c.html">Arkansas PBS wins four Mid-America Emmy Awards</a></li><li><a href="/news/kroger-settles-lawsuit-with-two-former-conway-employees/article_051da3b1-ffa9-55fd-88b5-a21343c4acc9.html">Kroger settles lawsuit with two former Conway employees</a></li><li><a href="/news/police-beat-10-29-22/article_a7daf4ba-a0c1-5115-92ac-30e45988cda5.html">Police beat 10/29/22</a></li><li><a href="/news/democratic-nominee-for-arkansas-auditor-arrested-on-felony-terroristic-threatening-charge/article_775ad06c-c0ad-533c-b9ad-a947a4ba98b0.html">Democratic nominee for Arkansas auditor arrested on felony terroristic threatening charge</a></li><li><a href="/news/aclu-of-arkansas-names-new-development-director/article_86fc3b48-efa9-53f5-ad70-2159b945ad24.html">ACLU of Arkansas names new development director</a></li><li><a href="/news/local-business-celebrates-50-years-of-serving-the-community/article_cf61e382-06e9-5763-abf9-f61f4bb22316.html">Local business celebrates 50 years of serving the community</a></li><li><a href="/news/police-beat-10-28-22/article_67abdae6-78cc-5cf0-9000-4845f2691a08.html">Police beat 10/28/22</a></li></ul></div>
        
        
            <div id="images-801138" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/conway-falls-to-southside/image_3d45bee0-63b4-5fe6-b805-8ef0fdb17d03.html" class="tnt-asset-link"  aria-label="Conway falls to Southside">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Conway falls to Southside"
                            class="img-responsive lazyload full default"
                            width="1154"
                            height="1154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/d4/3d45bee0-63b4-5fe6-b805-8ef0fdb17d03/635ae68b827dc.image.jpg?crop=1154%2C1154%2C0%2C320&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/d4/3d45bee0-63b4-5fe6-b805-8ef0fdb17d03/635ae68b827dc.image.jpg?crop=1154%2C1154%2C0%2C320&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/d4/3d45bee0-63b4-5fe6-b805-8ef0fdb17d03/635ae68b827dc.image.jpg?crop=1154%2C1154%2C0%2C320&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/d4/3d45bee0-63b4-5fe6-b805-8ef0fdb17d03/635ae68b827dc.image.jpg?crop=1154%2C1154%2C0%2C320&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/d4/3d45bee0-63b4-5fe6-b805-8ef0fdb17d03/635ae68b827dc.image.jpg?crop=1154%2C1154%2C0%2C320&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/d4/3d45bee0-63b4-5fe6-b805-8ef0fdb17d03/635ae68b827dc.image.jpg?crop=1154%2C1154%2C0%2C320&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/d4/3d45bee0-63b4-5fe6-b805-8ef0fdb17d03/635ae68b827dc.image.jpg?crop=1154%2C1154%2C0%2C320&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/d4/3d45bee0-63b4-5fe6-b805-8ef0fdb17d03/635ae68b827dc.image.jpg?crop=1154%2C1154%2C0%2C320&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/d4/3d45bee0-63b4-5fe6-b805-8ef0fdb17d03/635ae68b827dc.image.jpg?crop=1154%2C1154%2C0%2C320&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/d4/3d45bee0-63b4-5fe6-b805-8ef0fdb17d03/635ae68b827dc.image.jpg?crop=1154%2C1154%2C0%2C320&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/d4/3d45bee0-63b4-5fe6-b805-8ef0fdb17d03/635ae68b827dc.image.jpg?crop=1154%2C1154%2C0%2C320&resize=1154%2C1154&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/all-conference-cross-country/image_02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3.html" class="tnt-asset-link"  aria-label="All-Conference cross country">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="All-Conference cross country"
                            class="img-responsive lazyload full default"
                            width="1424"
                            height="1424"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/0/28/02889cf2-080c-55a6-b5f3-3bbb9bfd3ad3/635abba7dc10e.image.jpg?crop=1424%2C1424%2C0%2C15&resize=1424%2C1424&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/uca-president-visit/image_d60d51ef-b48f-5474-8f4e-d2c20d9d9de3.html" class="tnt-asset-link"  aria-label="UCA president visit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UCA president visit"
                            class="img-responsive lazyload full default"
                            width="1042"
                            height="1042"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/60/d60d51ef-b48f-5474-8f4e-d2c20d9d9de3/635944e2de9fa.image.jpg?crop=1042%2C1042%2C473%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/60/d60d51ef-b48f-5474-8f4e-d2c20d9d9de3/635944e2de9fa.image.jpg?crop=1042%2C1042%2C473%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/60/d60d51ef-b48f-5474-8f4e-d2c20d9d9de3/635944e2de9fa.image.jpg?crop=1042%2C1042%2C473%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/60/d60d51ef-b48f-5474-8f4e-d2c20d9d9de3/635944e2de9fa.image.jpg?crop=1042%2C1042%2C473%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/60/d60d51ef-b48f-5474-8f4e-d2c20d9d9de3/635944e2de9fa.image.jpg?crop=1042%2C1042%2C473%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/60/d60d51ef-b48f-5474-8f4e-d2c20d9d9de3/635944e2de9fa.image.jpg?crop=1042%2C1042%2C473%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/60/d60d51ef-b48f-5474-8f4e-d2c20d9d9de3/635944e2de9fa.image.jpg?crop=1042%2C1042%2C473%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/60/d60d51ef-b48f-5474-8f4e-d2c20d9d9de3/635944e2de9fa.image.jpg?crop=1042%2C1042%2C473%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/60/d60d51ef-b48f-5474-8f4e-d2c20d9d9de3/635944e2de9fa.image.jpg?crop=1042%2C1042%2C473%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/60/d60d51ef-b48f-5474-8f4e-d2c20d9d9de3/635944e2de9fa.image.jpg?crop=1042%2C1042%2C473%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/60/d60d51ef-b48f-5474-8f4e-d2c20d9d9de3/635944e2de9fa.image.jpg?crop=1042%2C1042%2C473%2C0&resize=1042%2C1042&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jeremy-james-sullivan/image_8577a75f-80a6-5075-a421-f1c5575b3b91.html" class="tnt-asset-link"  aria-label="Jeremy James Sullivan">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeremy James Sullivan"
                            class="img-responsive lazyload full default"
                            width="491"
                            height="491"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/57/8577a75f-80a6-5075-a421-f1c5575b3b91/633da91277d1e.image.jpg?crop=491%2C491%2C0%2C143&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/57/8577a75f-80a6-5075-a421-f1c5575b3b91/633da91277d1e.image.jpg?crop=491%2C491%2C0%2C143&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/57/8577a75f-80a6-5075-a421-f1c5575b3b91/633da91277d1e.image.jpg?crop=491%2C491%2C0%2C143&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/57/8577a75f-80a6-5075-a421-f1c5575b3b91/633da91277d1e.image.jpg?crop=491%2C491%2C0%2C143&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/57/8577a75f-80a6-5075-a421-f1c5575b3b91/633da91277d1e.image.jpg?crop=491%2C491%2C0%2C143&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/57/8577a75f-80a6-5075-a421-f1c5575b3b91/633da91277d1e.image.jpg?crop=491%2C491%2C0%2C143&resize=491%2C491&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vilonia3-jpg/image_d75e9b4b-80c4-56d0-97ee-e2167a69f8df.html" class="tnt-asset-link"  aria-label="vilonia3.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="vilonia3.jpg"
                            class="img-responsive lazyload full default"
                            width="1214"
                            height="1214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/75/d75e9b4b-80c4-56d0-97ee-e2167a69f8df/635f0936e4f29.image.jpg?crop=1214%2C1214%2C246%2C0&resize=1214%2C1214&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ava-walsh-klaasmeyer-granddaughter-door-prize-jpg/image_82724e66-cfa4-515a-88a6-a20cb734c56e.html" class="tnt-asset-link"  aria-label="Ava Walsh klaasmeyer granddaughter DOOR PRIZE.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ava Walsh klaasmeyer granddaughter DOOR PRIZE.JPG"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/27/82724e66-cfa4-515a-88a6-a20cb734c56e/634dd956aa707.image.jpg?crop=480%2C480%2C0%2C80&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/27/82724e66-cfa4-515a-88a6-a20cb734c56e/634dd956aa707.image.jpg?crop=480%2C480%2C0%2C80&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/27/82724e66-cfa4-515a-88a6-a20cb734c56e/634dd956aa707.image.jpg?crop=480%2C480%2C0%2C80&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/27/82724e66-cfa4-515a-88a6-a20cb734c56e/634dd956aa707.image.jpg?crop=480%2C480%2C0%2C80&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/27/82724e66-cfa4-515a-88a6-a20cb734c56e/634dd956aa707.image.jpg?crop=480%2C480%2C0%2C80&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/27/82724e66-cfa4-515a-88a6-a20cb734c56e/634dd956aa707.image.jpg?crop=480%2C480%2C0%2C80&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/presenting-hunger-games/image_bc9b4403-8fd9-593c-84a5-5c08738be239.html" class="tnt-asset-link"  aria-label="Presenting Hunger Games">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Presenting Hunger Games"
                            class="img-responsive lazyload full default"
                            width="1345"
                            height="1345"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/c9/bc9b4403-8fd9-593c-84a5-5c08738be239/634ecb68d43b5.image.jpg?crop=1345%2C1345%2C0%2C97&resize=1345%2C1345&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-801138" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-801138" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/money/image_06485e3a-823b-5b1c-b8e4-363c1ddec33b.html">Money</a> (1)</li><li><a href="/opinion/never/article_4f2b5d3a-f7ee-5f78-892b-6ca82c32f4a0.html">Never</a> (1)</li><li><a href="/sports/conway-christian-on-verge-of-conference-title/article_71abe58e-0713-583d-bcda-26ce82020f6b.html">Conway Christian on verge of conference title</a> (1)</li><li><a href="/news/a-p-commission-funds-uca-eclipse-event/article_798ec30b-b0ed-5689-885e-6c7ac6c25585.html">A&P Commission funds UCA eclipse event</a> (1)</li><li><a href="/news/hendrix-to-offer-fasttrak-pre-admission-to-high-school-students/article_9b310d4a-7c55-5a29-be52-6275ed1c42e9.html">Hendrix to offer FastTrak pre-admission to high school students</a> (1)</li><li><a href="/sports/eagles-panthers-square-off-for-2a-1-title/article_c4d6b75e-c278-5643-b486-5883802308a8.html">Eagles, Panthers square off for 2A-1 title</a> (1)</li><li><a href="/opinion/letter-to-the-editor/article_f1ef780f-e7d7-5653-b0ba-c8f2d9411040.html">Letter to the editor</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-802185" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802185" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802185');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-801166" class="tncms-block"></div><div id="tncms-block-1095302" class="tncms-block"><!-- Tag ID: thecabin_right_rail_4 -->
        <div align="center" id="thecabin_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "thecabin_right_rail_4",
                    slotId: "thecabin_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-801117" class="tncms-block"></div><div id="tncms-block-801122" class="tncms-block"><section id="block-801122" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801122 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div id="tv-medium-widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/tv.js"></script>
    <script>
            new TradingView.MediumWidget({"container_id":"tv-medium-widget","symbols":[["Apple","AAPL"],["Google","GOOGL"],["Microsoft","MSFT"]],"greyText":"Quotes by","gridLineColor":"#e9e9ea","fontColor":"#83888D","underLineColor":"#dbeffb","trendLineColor":"#4bafe9","width":"100%","height":"400px","locale":"en"});
        </script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1095301" class="tncms-block"><!-- Tag ID: thecabin_leaderboard_btf -->
        <div align="center" id="thecabin_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "thecabin_leaderboard_btf",
                    slotId: "thecabin_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-801169" class="tncms-block"><section id="block-801169" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801169 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/thecabin/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-801129" class="tncms-block"><section id="block-801129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801129 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LOGCABINDEMOCRAT&amp;publisher_url:logcabin.net#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-801171" class="tncms-block"><section id="block-801171" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801171 ">
        <div class="block-title-inner">
            <h4>
                
                Log Cabin Democrat
                
            </h4>
        </div>
    </div></div><address>
    <strong>thecabin.net</strong><br>
    1025 Front Street<br>
    Conway, AR 72032
    <br>
    
        <strong>Phone:</strong> 501-327-6621<br>
        <strong>Email:</strong> <a href="mailto:webmaster@thecabin.net">webmaster@thecabin.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-801174" class="tncms-block footer-logo"><div id="site-logo-801174" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png?resize=200%2C55" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png 225w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="209"
            height="57"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-801179" class="tncms-block footer-social"><div class="follow-links-801179 follow-links default">
    
    <section id="block-801179" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LogCabinDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lcdonline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LCDOnline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecabin.net",
  "sameAs" : ["https://www.facebook.com/LogCabinDemocrat/","http://twitter.com/lcdonline/","https://www.youtube.com/user/LCDOnline"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-801133" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-801133"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Log Cabin Democrat</a>, 1025 Front Street Conway, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("23a58461-d417-55db-bc8b-41908c117360")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["vanburen"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-801177'),
            query_input = d.getElementById('site-search-801177-term'),
            search_dropdown = d.getElementById('site-search-801177-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-801177 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_815029').click(function(e){
                                        $('#weather-815029 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-801176'),
            query_input = d.getElementById('site-search-801176-term'),
            search_dropdown = d.getElementById('site-search-801176-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-801176 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>