
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecabin.net/content/tncms/live/" />
<meta name="keywords" content="vanburen" />
<meta name="news_keywords" content="vanburen" />
<meta name="description" content="NEW YORK (AP) &mdash; First lady Jill Biden and Dr. Anthony Fauci toured a COVID-19 vaccination site at a historic Harlem church on Sunday." />
<meta name="author" content="From Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecabin.net/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/1/53/1532d475-62a5-5b3a-953d-81edfe48446b/60be284d9e205.image.jpg?resize=949%2C630" />
<meta property="og:image:width" content="949" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jill Biden, Dr. Fauci visit vaccine site at Harlem church" />
<meta property="og:description" content="NEW YORK (AP) &mdash; First lady Jill Biden and Dr. Anthony Fauci toured a COVID-19 vaccination site at a historic Harlem church on Sunday." />
<meta property="og:site_name" content="Log Cabin Democrat" />
<meta property="og:section" content="Vanburen" />
<meta property="article:publisher" content="https://www.facebook.com/LogCabinDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lcdonline" />
<meta name="twitter:image:alt" content="Jill Biden Harlem Vaccination Site" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,900|Oswald:300,400,500|Playfair+Display:400,700|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"none","path":"\/vanburen","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Associated Press","id":"d624bffd-2d02-5762-93d6-91028baf8fda","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":231},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-156930184-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["vanburen"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,90]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-802182'] = googletag.defineSlot(adUnit, [[320,90],[728,90],[970,90],[970,250]], 'ad-802182').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802182'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thecabin.net";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300, 600]]).addSize([1200, 0], [[300, 250],[300, 600]]).build();
                gptAdSlots['ad-802184'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-802184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802184'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300, 600]]).addSize([1200, 0], [[300, 250],[300, 600]]).build();
                gptAdSlots['ad-802185'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-802185').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802185'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-802186'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-802186').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802186'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,90]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-802183'] = googletag.defineSlot(adUnit, [[320,90],[728,90],[970,90],[970,250]], 'ad-802183').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802183'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Jill Biden, Dr. Fauci visit vaccine site at Harlem church | Vanburen | thecabin.net</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f8f8f8; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav { background-color: #114267; } #site-footer { background-color: #222222; color: #777777; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #777777; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecabin.net/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Jill Biden, Dr. Fauci visit vaccine site at Harlem church | Vanburen | thecabin.net" href="http://www.thecabin.net/search/?f=rss&amp;t=article&amp;c=vanburen&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecabin.net/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
    $(document).ready(function(){
        $('.header-search #site-search-801176-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    });
</script>

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";
    var dartCC = "";
    if (typeof(ccauds) != 'undefined')
    {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
        {
            if (cci > 0) dartCC += ",";
            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
        }
      }
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];          
googletag.cmd.push(function() {
googletag.pubads().setTargeting(dartCCKey, [dartCC]);
  });

</script>

<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>

<script data-ad-client="ca-pub-2089468617931721" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script>
<!-- <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->

<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2089468617931721",
          enable_page_level_ads: true
     });
</script>

<!--NATIVO SCRIPT(all pages) - added 05/16/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


<script type="text/javascript">
/*
    google_ad_client = "ca-pub-7734005103835923";
    google_ad_slot = "zedo_728x90_01";
    google_ad_width = 728;
    google_ad_height = 90;
    
    google_ad_client = "ca-pub-7734005103835923";
    google_ad_slot = "zedo_300x250_01";
    google_ad_width = 300;
    google_ad_height = 250;
    
    google_ad_client = "ca-pub-7734005103835923";
    google_ad_slot = "zedo_320x50_01";
    google_ad_width = 320;
    google_ad_height = 50;
*/
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-d624bffd-2d02-5762-93d6-91028baf8fda  section-vanburen type-article infinity-disabled" data-path="/vanburen">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecabin.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=none&amp;tncms.page.path=%2Fvanburen&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Associated+Press&amp;tncms.asset.id=d624bffd-2d02-5762-93d6-91028baf8fda&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=231&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-156930184-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecabin.net/tncms/admin/editorial-asset/?edit=d624bffd-2d02-5762-93d6-91028baf8fda"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-801181" class="tncms-block hidden-md hidden-lg"><div id="user-controls-801181" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecabin.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-801181').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecabin.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-801181').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecabin.net/users/logout/" id="user-logout-form-801181"><input type="hidden" name="referer_url" value="https://www.thecabin.net/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vanburen/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/vanburen/"  class="nav-link tnt-section-van-buren-e-edition">Van Buren E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-801177" class="tncms-block hidden-md hidden-lg"><ul id="site-search-801177-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-801177" aria-labelledby="site-search-button-801177" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-801177-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-801177-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-801177" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-801177-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-801177').submit();
        return false;
    });

    $('#site-search-801177').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-801177 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-801177 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-801177-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">How Do I?</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-announcement"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Submit an announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-story"  href="/site/forms/content_submission/"  tabindex="0">
                    <span class="nav-label">Submit a story</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-purchase-a-subscription"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Purchase a Subscription</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-801180" class="tncms-block"><div id="user-controls-801180" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecabin.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-801180').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecabin.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-801180').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecabin.net/users/logout/" id="user-logout-form-801180"><input type="hidden" name="referer_url" value="https://www.thecabin.net/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-801178" class="tncms-block"><div class="follow-links-801178 pull-right">
    
    <section id="block-801178" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LogCabinDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lcdonline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LCDOnline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecabin.net",
  "sameAs" : ["https://www.facebook.com/LogCabinDemocrat/","http://twitter.com/lcdonline/","https://www.youtube.com/user/LCDOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-815022" class="tncms-block logo-block"><div id="site-logo-815022" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="http://vanburencountydem.com"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-815029" class="tncms-block"><div id="weather-815029" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72956" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="72956"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-815029 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Van Buren, AR
                                
                                 <small>(72956)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Showers this morning then scattered thunderstorms developing during the afternoon hours. High 88F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Variable clouds with scattered thunderstorms. Low 71F. Winds light and variable. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 9, 2021 @ 5:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=72956"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-801176" class="tncms-block header-search"><section id="block-801176" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-801176" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-801176" aria-labelledby="site-search-button-801176" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-801176-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-801176-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-801176-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-801176').submit();
        return false;
    });

    $('#site-search-801176').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-801176 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-801176 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-801176-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-801173" class="tncms-block"><div id="site-logo-801173" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png?resize=200%2C55" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png 225w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="209"
            height="57"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/vanburen/" class="nav-link tnt-section-home" >HOME
                </a></li><li>
                <a href="/eedition/vanburen/" class="nav-link tnt-section-van-buren-e-edition" >Van Buren E-Edition
                </a></li><li>
                <a  class="nav-link tnt-section-obituaries" >Obituaries
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Biden%2C%20Dr.%20Fauci%20visit%20vaccine%20site%20at%20Harlem%20church&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/d624bffd-2d02-5762-93d6-91028baf8fda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Jill%20Biden%2C%20Dr.%20Fauci%20visit%20vaccine%20site%20at%20Harlem%20church&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-802182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802182" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802182');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d624bffd-2d02-5762-93d6-91028baf8fda" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d624bffd-2d02-5762-93d6-91028baf8fda" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal" class="carousel-inner"><div  class="item photo-1532d475-62a5-5b3a-953d-81edfe48446b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Jill Biden, Dr. Fauci visit vaccine site at Harlem church","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/1/53/1532d475-62a5-5b3a-953d-81edfe48446b/60be284d9e205.image.jpg?resize=1200%2C797"
                    
                    alt="Jill Biden Harlem Vaccination Site"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1767"
                    height="1173"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/1/53/1532d475-62a5-5b3a-953d-81edfe48446b/60be284d9e205.image.jpg?resize=1200%2C797" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal" data-target=".caption-inner-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal collapse in"><div class="caption-text"><p>First lady Jill Biden, center left, and Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases, visit a vaccine clinic at the Abyssinian Baptist Church in the Harlem neighborhood of New York on Sunday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Craig Ruttle / AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fjill-biden-harlem-vaccination-site%2Fimage_1532d475-62a5-5b3a-953d-81edfe48446b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jill-biden-harlem-vaccination-site/image_1532d475-62a5-5b3a-953d-81edfe48446b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1532d475-62a5-5b3a-953d-81edfe48446b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Biden%20Harlem%20Vaccination%20Site&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fjill-biden-harlem-vaccination-site%2Fimage_1532d475-62a5-5b3a-953d-81edfe48446b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jill-biden-harlem-vaccination-site/image_1532d475-62a5-5b3a-953d-81edfe48446b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1532d475-62a5-5b3a-953d-81edfe48446b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/jill-biden-harlem-vaccination-site/image_1532d475-62a5-5b3a-953d-81edfe48446b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jill-biden-harlem-vaccination-site/image_1532d475-62a5-5b3a-953d-81edfe48446b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1532d475-62a5-5b3a-953d-81edfe48446b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/1532d475-62a5-5b3a-953d-81edfe48446b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1532d475-62a5-5b3a-953d-81edfe48446b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Jill%20Biden%20Harlem%20Vaccination%20Site&body=https%3A%2F%2Fwww.thecabin.net%2Fjill-biden-harlem-vaccination-site%2Fimage_1532d475-62a5-5b3a-953d-81edfe48446b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1532d475-62a5-5b3a-953d-81edfe48446b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jill-biden-harlem-vaccination-site/image_1532d475-62a5-5b3a-953d-81edfe48446b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1532d475-62a5-5b3a-953d-81edfe48446b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1532d475-62a5-5b3a-953d-81edfe48446b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1532d475-62a5-5b3a-953d-81edfe48446b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1532d475-62a5-5b3a-953d-81edfe48446b" class="save-list-1532d475-62a5-5b3a-953d-81edfe48446b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1532d475-62a5-5b3a-953d-81edfe48446b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ddb0708f-c2c9-5826-b460-515b341146ce">
                            <div class="item-container">
				                <div data-track-object='{"title":"Jill Biden, Dr. Fauci visit vaccine site at Harlem church","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/db/ddb0708f-c2c9-5826-b460-515b341146ce/60be284e256d8.image.jpg?resize=1200%2C790"
                    
                    alt="Jill Biden Harlem Vaccination Site"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1775"
                    height="1168"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/db/ddb0708f-c2c9-5826-b460-515b341146ce/60be284e256d8.image.jpg?resize=1200%2C790" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal" data-target=".caption-inner-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal collapse in"><div class="caption-text"><p>First lady Jill Biden, center left, and Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases, visit a vaccine clinic at the Abyssinian Baptist Church in the Harlem neighborhood of New York Sunday, June 6, 2021. (AP Photo / Craig Ruttle)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Craig Ruttle / AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fjill-biden-harlem-vaccination-site%2Fimage_ddb0708f-c2c9-5826-b460-515b341146ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jill-biden-harlem-vaccination-site/image_ddb0708f-c2c9-5826-b460-515b341146ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddb0708f-c2c9-5826-b460-515b341146ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Biden%20Harlem%20Vaccination%20Site&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fjill-biden-harlem-vaccination-site%2Fimage_ddb0708f-c2c9-5826-b460-515b341146ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jill-biden-harlem-vaccination-site/image_ddb0708f-c2c9-5826-b460-515b341146ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddb0708f-c2c9-5826-b460-515b341146ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/jill-biden-harlem-vaccination-site/image_ddb0708f-c2c9-5826-b460-515b341146ce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jill-biden-harlem-vaccination-site/image_ddb0708f-c2c9-5826-b460-515b341146ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddb0708f-c2c9-5826-b460-515b341146ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/ddb0708f-c2c9-5826-b460-515b341146ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ddb0708f-c2c9-5826-b460-515b341146ce"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Jill%20Biden%20Harlem%20Vaccination%20Site&body=https%3A%2F%2Fwww.thecabin.net%2Fjill-biden-harlem-vaccination-site%2Fimage_ddb0708f-c2c9-5826-b460-515b341146ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ddb0708f-c2c9-5826-b460-515b341146ce"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jill-biden-harlem-vaccination-site/image_ddb0708f-c2c9-5826-b460-515b341146ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddb0708f-c2c9-5826-b460-515b341146ce"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ddb0708f-c2c9-5826-b460-515b341146ce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ddb0708f-c2c9-5826-b460-515b341146ce" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ddb0708f-c2c9-5826-b460-515b341146ce" class="save-list-ddb0708f-c2c9-5826-b460-515b341146ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ddb0708f-c2c9-5826-b460-515b341146ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-d624bffd-2d02-5762-93d6-91028baf8fda').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-d624bffd-2d02-5762-93d6-91028baf8fda').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-d624bffd-2d02-5762-93d6-91028baf8fda" class="asset article-default"  data-url="https://www.thecabin.net/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="NEW YORK (AP) — First lady Jill Biden and Dr. Anthony Fauci toured a COVID-19 vaccination site at a historic Harlem church on Sunday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/1/53/1532d475-62a5-5b3a-953d-81edfe48446b/60be284d9e205.image.jpg?resize=949%2C630">
            <meta itemprop="width" content="949">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thecabin.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecabin.net/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html" />
    <style>
                .asset-paging .direction {
                    color: #006599;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecabin.net\/tncms\/search\/mlt\/?origin=d624bffd-2d02-5762-93d6-91028baf8fda&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d624bffd-2d02-5762-93d6-91028baf8fda" class="asset-paging">
                <div id="paging-prev-d624bffd-2d02-5762-93d6-91028baf8fda" class="paging-link prev offset"></div>
                <div id="paging-next-d624bffd-2d02-5762-93d6-91028baf8fda" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jill Biden, Dr. Fauci visit vaccine site at Harlem church
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-09T04:30:00-05:00" class="tnt-date asset-date text-muted">
            Jun 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-09T04:30:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-09T04:30:00-05:00">
    <meta itemprop="datePublished" content="2021-06-09T04:30:00-05:00">
    <meta itemprop="dateModified" content="2021-06-09T04:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Biden%2C%20Dr.%20Fauci%20visit%20vaccine%20site%20at%20Harlem%20church&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/d624bffd-2d02-5762-93d6-91028baf8fda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Jill%20Biden%2C%20Dr.%20Fauci%20visit%20vaccine%20site%20at%20Harlem%20church&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-d624bffd-2d02-5762-93d6-91028baf8fda" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda" class="carousel-inner"><div  class="item photo-1532d475-62a5-5b3a-953d-81edfe48446b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Jill Biden, Dr. Fauci visit vaccine site at Harlem church","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1532d475-62a5-5b3a-953d-81edfe48446b" data-instance="#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal" data-target="#photo-carousel-d624bffd-2d02-5762-93d6-91028baf8fda" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1767">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/1/53/1532d475-62a5-5b3a-953d-81edfe48446b/60be284d9e205.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/1/53/1532d475-62a5-5b3a-953d-81edfe48446b/60be284d9e205.image.jpg?resize=1200%2C797">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/1/53/1532d475-62a5-5b3a-953d-81edfe48446b/60be284d9e205.image.jpg?resize=1200%2C797"
                    
                    alt="Jill Biden Harlem Vaccination Site"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1767"
                    height="1173"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/1/53/1532d475-62a5-5b3a-953d-81edfe48446b/60be284d9e205.image.jpg?resize=1200%2C797" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d624bffd-2d02-5762-93d6-91028baf8fda collapse in"><div class="caption-text"><p>First lady Jill Biden, center left, and Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases, visit a vaccine clinic at the Abyssinian Baptist Church in the Harlem neighborhood of New York on Sunday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Craig Ruttle / AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ddb0708f-c2c9-5826-b460-515b341146ce">
                            <div class="item-container">
				                <div data-track-object='{"title":"Jill Biden, Dr. Fauci visit vaccine site at Harlem church","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ddb0708f-c2c9-5826-b460-515b341146ce" data-instance="#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal" data-target="#photo-carousel-d624bffd-2d02-5762-93d6-91028baf8fda" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1775">
            <meta itemprop="height" content="1168">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/db/ddb0708f-c2c9-5826-b460-515b341146ce/60be284e256d8.image.jpg?resize=1200%2C790">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/db/ddb0708f-c2c9-5826-b460-515b341146ce/60be284e256d8.image.jpg?resize=1200%2C790">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/db/ddb0708f-c2c9-5826-b460-515b341146ce/60be284e256d8.image.jpg?resize=1200%2C790"
                    
                    alt="Jill Biden Harlem Vaccination Site"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1775"
                    height="1168"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/d/db/ddb0708f-c2c9-5826-b460-515b341146ce/60be284e256d8.image.jpg?resize=1200%2C790" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d624bffd-2d02-5762-93d6-91028baf8fda collapse in"><div class="caption-text"><p>First lady Jill Biden, center left, and Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases, visit a vaccine clinic at the Abyssinian Baptist Church in the Harlem neighborhood of New York Sunday, June 6, 2021. (AP Photo / Craig Ruttle)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Craig Ruttle / AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d624bffd-2d02-5762-93d6-91028baf8fda">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Biden%2C%20Dr.%20Fauci%20visit%20vaccine%20site%20at%20Harlem%20church&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/d624bffd-2d02-5762-93d6-91028baf8fda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Jill%20Biden%2C%20Dr.%20Fauci%20visit%20vaccine%20site%20at%20Harlem%20church&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d624bffd-2d02-5762-93d6-91028baf8fda-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d624bffd-2d02-5762-93d6-91028baf8fda" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d624bffd-2d02-5762-93d6-91028baf8fda" class="save-list-d624bffd-2d02-5762-93d6-91028baf8fda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d624bffd-2d02-5762-93d6-91028baf8fda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Biden%2C%20Dr.%20Fauci%20visit%20vaccine%20site%20at%20Harlem%20church&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/d624bffd-2d02-5762-93d6-91028baf8fda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Jill%20Biden%2C%20Dr.%20Fauci%20visit%20vaccine%20site%20at%20Harlem%20church&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d624bffd-2d02-5762-93d6-91028baf8fda-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d624bffd-2d02-5762-93d6-91028baf8fda" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d624bffd-2d02-5762-93d6-91028baf8fda" class="save-list-d624bffd-2d02-5762-93d6-91028baf8fda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d624bffd-2d02-5762-93d6-91028baf8fda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NEW YORK (AP) — First lady Jill Biden and Dr. Anthony Fauci toured a COVID-19 vaccination site at a historic Harlem church on Sunday.</p><p>Biden, Fauci and U.S. Sen Kirsten Gillibrand, a New York Democrat, watched as people got their shots in the basement of the Abyssinian Baptist Church.</p><p>Biden asked a teenager about to get his shot how old he was, and when he said he was 14, she responded, “You’re 14, that’s exactly what we want! Twelve and over.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Abyssinian Baptist Church has often hosted elected officials and other dignitaries, including in February when former President Bill Clinton and former Sen. Hillary Clinton attended a memorial service for actor Cicely Tyson.</p><p>The church first started offering vaccine doses in January in an effort to boost the vaccination rates in New York City’s Black and Hispanic communities.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Biden%2C%20Dr.%20Fauci%20visit%20vaccine%20site%20at%20Harlem%20church&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/d624bffd-2d02-5762-93d6-91028baf8fda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Jill%20Biden%2C%20Dr.%20Fauci%20visit%20vaccine%20site%20at%20Harlem%20church&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d624bffd-2d02-5762-93d6-91028baf8fda"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d624bffd-2d02-5762-93d6-91028baf8fda-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d624bffd-2d02-5762-93d6-91028baf8fda" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d624bffd-2d02-5762-93d6-91028baf8fda" class="save-list-d624bffd-2d02-5762-93d6-91028baf8fda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d624bffd-2d02-5762-93d6-91028baf8fda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015805" class="tncms-block"><section id="block-1015805" class="block emphasis-   " ><script id="connatix_player-444acfe2-3099-41b3-9bdb-d7b94b0e326e">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "444acfe2-3099-41b3-9bdb-d7b94b0e326e"    
	            }).render("connatix_player-444acfe2-3099-41b3-9bdb-d7b94b0e326e");  
	        });
	    </script></section></div><div id="tncms-block-1044519" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d624bffd-2d02-5762-93d6-91028baf8fda" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/vanburen/jill-biden-dr-fauci-visit-vaccine-site-at-harlem-church/article_d624bffd-2d02-5762-93d6-91028baf8fda.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d624bffd-2d02-5762-93d6-91028baf8fda" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fjill-biden-dr-fauci-visit-vaccine-site-at-harlem-church%2Farticle_d624bffd-2d02-5762-93d6-91028baf8fda.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-801243" class="tncms-block"></div><div id="tncms-block-802184" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802184" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802184');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-801099" class="tncms-block visible-lg visible-md"><section id="block-801099" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-801099 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/editorial-june-9/article_2374f64f-3887-59c8-9404-28e8941bbef4.html" class="tnt-asset-link">
        

        
            Editorial, June 9</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/editorial-cartoon/article_089966a7-5ec4-5deb-9a57-5513a828ba73.html" class="tnt-asset-link">
        

        
            Editorial cartoon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/state-capitol-week-in-review/article_4045df49-165b-56cc-8e62-5429453efa3c.html" class="tnt-asset-link">
        

        
            State Capitol Week in Review</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/small-town-traditions/article_7bc61e26-6f84-5032-94d5-b06f3b6a8ba6.html" class="tnt-asset-link">
        

        
            Small town traditions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/giving-matters-all-you-need-is-love/article_77a07302-fbab-5487-8709-c216daa96308.html" class="tnt-asset-link">
        

        
            Giving Matters: All You Need is Love</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/athletic-support-are-athletes-getting-better-with-age/article_971efc85-dbbe-52c0-a0e1-4b979ac19a73.html" class="tnt-asset-link">
        

        
            Athletic Support: “Are athletes getting better with age?”</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/apply-for-a-wma-deer-permit-hunt/article_d9accda8-95d2-5fa1-959c-25b2d452dcc6.html" class="tnt-asset-link">
        

        
            Apply for a WMA Deer Permit Hunt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/gov-asa-hutchinson-proclaims-june-11-13-free-fishing-weekend-in-arkansas/article_15ce4359-47c2-5d18-bc66-db6d6b704845.html" class="tnt-asset-link">
        

        
            Gov. Asa Hutchinson proclaims June 11-13 Free Fishing Weekend in Arkansas</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-801138" class="tncms-block"><section id="block-801138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801138 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-801138" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-801138" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-801138" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-801138" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-801138" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/vanburen/arkansas-records-990-new-cases-of-covid-19/article_bf13d974-907c-5482-b3d3-459fca5c695a.html">Arkansas records 990 new cases of COVID-19</a></li><li><a href="/vanburen/sba-launches-community-navigator-pilot-program-application/article_093dc432-8a36-500e-a502-890c9d06bd07.html">SBA Launches ‘Community Navigator Pilot’ Program Application</a></li><li><a href="/news/cjhs-cheerleader-crowned-teen-little-miss-arkansas/article_9cbbca00-4a30-5cba-88de-d97f45b4f0f3.html">CJHS cheerleader crowned Teen Little Miss Arkansas</a></li><li><a href="/obituaries/gavin-lee-wagster/article_329078ac-5d15-5fb9-b8dc-6da447cc4533.html">Gavin Lee Wagster</a></li><li><a href="/news/police-beat-6-4-21/article_67fabf45-967e-59cd-bb62-08b1160e6918.html">Police beat 6/4/21</a></li><li><a href="/news/conway-school-board-to-discuss-reorganization/article_36773e29-613b-550f-99c4-de5ca021eb78.html">Conway School Board to discuss reorganization</a></li><li><a href="/news/police-beat-6-5-21/article_5e6c783b-b19c-57a9-a963-0d9f2920ae08.html">Police beat 6/5/21</a></li><li><a href="/news/structurlam-on-schedule-for-june-production/article_d1c4efbe-5144-5647-9335-542df4a2924d.html">Structurlam on schedule for June production</a></li><li><a href="/news/police-beat-6-3-21/article_c417b640-82a9-54b8-9ffa-b78c69648670.html">Police beat 6/3/21</a></li><li><a href="/news/conway-public-schools-foundation-establishes-grant-in-murry-s-honor/article_e90a15ee-3064-5f00-a5e9-53fdbb94cd28.html">Conway Public Schools Foundation establishes grant in Murry’s honor</a></li></ul></div>
        
        
            <div id="images-801138" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/structurlam-conway-facility-1-jpg/image_9553e7cb-c7c4-57d0-8880-ecf9a156a51e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Structurlam, Conway Facility (1).JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/55/9553e7cb-c7c4-57d0-8880-ecf9a156a51e/60b7ed2470dd3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/55/9553e7cb-c7c4-57d0-8880-ecf9a156a51e/60b7ed2470dd3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/55/9553e7cb-c7c4-57d0-8880-ecf9a156a51e/60b7ed2470dd3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/55/9553e7cb-c7c4-57d0-8880-ecf9a156a51e/60b7ed2470dd3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/55/9553e7cb-c7c4-57d0-8880-ecf9a156a51e/60b7ed2470dd3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/55/9553e7cb-c7c4-57d0-8880-ecf9a156a51e/60b7ed2470dd3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/55/9553e7cb-c7c4-57d0-8880-ecf9a156a51e/60b7ed2470dd3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/55/9553e7cb-c7c4-57d0-8880-ecf9a156a51e/60b7ed2470dd3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/55/9553e7cb-c7c4-57d0-8880-ecf9a156a51e/60b7ed2470dd3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/55/9553e7cb-c7c4-57d0-8880-ecf9a156a51e/60b7ed2470dd3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/55/9553e7cb-c7c4-57d0-8880-ecf9a156a51e/60b7ed2470dd3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/raymond-bright-awards/image_b52513be-57ff-5c71-9554-03630b598a18.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raymond Bright Awards"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/52/b52513be-57ff-5c71-9554-03630b598a18/60ba4249d5d34.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/52/b52513be-57ff-5c71-9554-03630b598a18/60ba4249d5d34.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/52/b52513be-57ff-5c71-9554-03630b598a18/60ba4249d5d34.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/52/b52513be-57ff-5c71-9554-03630b598a18/60ba4249d5d34.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/52/b52513be-57ff-5c71-9554-03630b598a18/60ba4249d5d34.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/b/52/b52513be-57ff-5c71-9554-03630b598a18/60ba4249d5d34.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/gavin-lee-webster/image_f40162c3-a849-5416-acd5-63b33d4f7a32.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gavin Lee Webster"
                            class="img-responsive lazyload full default"
                            width="461"
                            height="461"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/40/f40162c3-a849-5416-acd5-63b33d4f7a32/60b91956d34c3.image.jpg?crop=461%2C461%2C0%2C53&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/40/f40162c3-a849-5416-acd5-63b33d4f7a32/60b91956d34c3.image.jpg?crop=461%2C461%2C0%2C53&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/40/f40162c3-a849-5416-acd5-63b33d4f7a32/60b91956d34c3.image.jpg?crop=461%2C461%2C0%2C53&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/40/f40162c3-a849-5416-acd5-63b33d4f7a32/60b91956d34c3.image.jpg?crop=461%2C461%2C0%2C53&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/40/f40162c3-a849-5416-acd5-63b33d4f7a32/60b91956d34c3.image.jpg?crop=461%2C461%2C0%2C53&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/40/f40162c3-a849-5416-acd5-63b33d4f7a32/60b91956d34c3.image.jpg?crop=461%2C461%2C0%2C53&resize=461%2C461&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/murry-leaves-legacy-of-kindness-at-conway-public-schools-1/image_91026ee3-afc0-5598-b7ea-33f7f1cbd064.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Murry leaves legacy of kindness at Conway Public Schools 1"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/10/91026ee3-afc0-5598-b7ea-33f7f1cbd064/60b14e57d6945.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/10/91026ee3-afc0-5598-b7ea-33f7f1cbd064/60b14e57d6945.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/10/91026ee3-afc0-5598-b7ea-33f7f1cbd064/60b14e57d6945.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/10/91026ee3-afc0-5598-b7ea-33f7f1cbd064/60b14e57d6945.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/10/91026ee3-afc0-5598-b7ea-33f7f1cbd064/60b14e57d6945.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/10/91026ee3-afc0-5598-b7ea-33f7f1cbd064/60b14e57d6945.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/10/91026ee3-afc0-5598-b7ea-33f7f1cbd064/60b14e57d6945.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/10/91026ee3-afc0-5598-b7ea-33f7f1cbd064/60b14e57d6945.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/10/91026ee3-afc0-5598-b7ea-33f7f1cbd064/60b14e57d6945.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/10/91026ee3-afc0-5598-b7ea-33f7f1cbd064/60b14e57d6945.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/10/91026ee3-afc0-5598-b7ea-33f7f1cbd064/60b14e57d6945.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free-beer-other-new-incentives-for-bidens-vaccine-sprint/image_8b9f5aff-e511-5bc3-b15f-609308ae65ee.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Free beer, other new incentives for Biden's 'vaccine sprint'"
                            class="img-responsive lazyload ap-photo full default"
                            width="341"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/b9/8b9f5aff-e511-5bc3-b15f-609308ae65ee/60b80f3290b29.image.jpg?crop=341%2C341%2C85%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/b9/8b9f5aff-e511-5bc3-b15f-609308ae65ee/60b80f3290b29.image.jpg?crop=341%2C341%2C85%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/b9/8b9f5aff-e511-5bc3-b15f-609308ae65ee/60b80f3290b29.image.jpg?crop=341%2C341%2C85%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/b9/8b9f5aff-e511-5bc3-b15f-609308ae65ee/60b80f3290b29.image.jpg?crop=341%2C341%2C85%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/b9/8b9f5aff-e511-5bc3-b15f-609308ae65ee/60b80f3290b29.image.jpg?crop=341%2C341%2C85%2C0&resize=341%2C341&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jenna-wildeman-photo/image_f4d4b87a-ae5f-54e1-8ad5-ada96263bff1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jenna Wildeman photo"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/4d/f4d4b87a-ae5f-54e1-8ad5-ada96263bff1/60b91eba42966.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/4d/f4d4b87a-ae5f-54e1-8ad5-ada96263bff1/60b91eba42966.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/4d/f4d4b87a-ae5f-54e1-8ad5-ada96263bff1/60b91eba42966.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/4d/f4d4b87a-ae5f-54e1-8ad5-ada96263bff1/60b91eba42966.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/4d/f4d4b87a-ae5f-54e1-8ad5-ada96263bff1/60b91eba42966.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/4d/f4d4b87a-ae5f-54e1-8ad5-ada96263bff1/60b91eba42966.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/4d/f4d4b87a-ae5f-54e1-8ad5-ada96263bff1/60b91eba42966.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/4d/f4d4b87a-ae5f-54e1-8ad5-ada96263bff1/60b91eba42966.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/4d/f4d4b87a-ae5f-54e1-8ad5-ada96263bff1/60b91eba42966.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/4d/f4d4b87a-ae5f-54e1-8ad5-ada96263bff1/60b91eba42966.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/4d/f4d4b87a-ae5f-54e1-8ad5-ada96263bff1/60b91eba42966.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/miss-teen/image_8bdf4375-44d6-58a8-94a0-a54408da186f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miss Teen"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/bd/8bdf4375-44d6-58a8-94a0-a54408da186f/60bd25fc35e1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/bd/8bdf4375-44d6-58a8-94a0-a54408da186f/60bd25fc35e1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/bd/8bdf4375-44d6-58a8-94a0-a54408da186f/60bd25fc35e1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/bd/8bdf4375-44d6-58a8-94a0-a54408da186f/60bd25fc35e1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/bd/8bdf4375-44d6-58a8-94a0-a54408da186f/60bd25fc35e1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/bd/8bdf4375-44d6-58a8-94a0-a54408da186f/60bd25fc35e1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/bd/8bdf4375-44d6-58a8-94a0-a54408da186f/60bd25fc35e1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/bd/8bdf4375-44d6-58a8-94a0-a54408da186f/60bd25fc35e1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/bd/8bdf4375-44d6-58a8-94a0-a54408da186f/60bd25fc35e1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/bd/8bdf4375-44d6-58a8-94a0-a54408da186f/60bd25fc35e1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/bd/8bdf4375-44d6-58a8-94a0-a54408da186f/60bd25fc35e1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uams/image_9f06a7ef-37dd-569d-a580-6a468bf45128.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UAMS"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/f0/9f06a7ef-37dd-569d-a580-6a468bf45128/60ad55a9d1213.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/f0/9f06a7ef-37dd-569d-a580-6a468bf45128/60ad55a9d1213.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/f0/9f06a7ef-37dd-569d-a580-6a468bf45128/60ad55a9d1213.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/f0/9f06a7ef-37dd-569d-a580-6a468bf45128/60ad55a9d1213.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/f0/9f06a7ef-37dd-569d-a580-6a468bf45128/60ad55a9d1213.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/f0/9f06a7ef-37dd-569d-a580-6a468bf45128/60ad55a9d1213.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/f0/9f06a7ef-37dd-569d-a580-6a468bf45128/60ad55a9d1213.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/f0/9f06a7ef-37dd-569d-a580-6a468bf45128/60ad55a9d1213.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/f0/9f06a7ef-37dd-569d-a580-6a468bf45128/60ad55a9d1213.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/f0/9f06a7ef-37dd-569d-a580-6a468bf45128/60ad55a9d1213.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/9/f0/9f06a7ef-37dd-569d-a580-6a468bf45128/60ad55a9d1213.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-801138" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-801138" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-802185" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802185" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802185');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-801166" class="tncms-block"></div><div id="tncms-block-801117" class="tncms-block"></div><div id="tncms-block-802186" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802186" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802186');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-801122" class="tncms-block"><section id="block-801122" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801122 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div id="tv-medium-widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/tv.js"></script>
    <script>
            new TradingView.MediumWidget({"container_id":"tv-medium-widget","symbols":[["Apple","AAPL"],["Google","GOOGL"],["Microsoft","MSFT"]],"greyText":"Quotes by","gridLineColor":"#e9e9ea","fontColor":"#83888D","underLineColor":"#dbeffb","trendLineColor":"#4bafe9","width":"100%","height":"400px","locale":"en","whitelabel":true});
        </script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-802183" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802183" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802183');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-801169" class="tncms-block"><section id="block-801169" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801169 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-801129" class="tncms-block"><section id="block-801129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801129 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LOGCABINDEMOCRAT&amp;publisher_url:logcabin.net#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-801171" class="tncms-block"><section id="block-801171" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801171 ">
        <div class="block-title-inner">
            <h4>
                
                Log Cabin Democrat
                
            </h4>
        </div>
    </div></div><address>
    <strong>thecabin.net</strong><br>
    1121 Front Street<br>
    Conway, AR 72032
    <br>
    
        <strong>Phone:</strong> 501-327-6621<br>
        <strong>Email:</strong> <a href="mailto:webmaster@thecabin.net">webmaster@thecabin.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-801174" class="tncms-block footer-logo"><div id="site-logo-801174" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png?resize=200%2C55" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png 225w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="209"
            height="57"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-801179" class="tncms-block footer-social"><div class="follow-links-801179 default">
    
    <section id="block-801179" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LogCabinDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lcdonline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LCDOnline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecabin.net",
  "sameAs" : ["https://www.facebook.com/LogCabinDemocrat/","http://twitter.com/lcdonline/","https://www.youtube.com/user/LCDOnline"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-801133" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-801133"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Log Cabin Democrat</a>, 1121 Front Street Conway, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d624bffd-2d02-5762-93d6-91028baf8fda")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d624bffd_2d02_5762_93d6_91028baf8fda_photo_modal = false;
                var gallery_changed_d624bffd_2d02_5762_93d6_91028baf8fda_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal .owl-stage-outer").height( $('#carousel-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d624bffd_2d02_5762_93d6_91028baf8fda_photo_modal = $('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal').data('owlCarousel');
                $('#carousel-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d624bffd_2d02_5762_93d6_91028baf8fda_photo_modal.prev();
                });
                $('#carousel-d624bffd-2d02-5762-93d6-91028baf8fda-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d624bffd_2d02_5762_93d6_91028baf8fda_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d624bffd_2d02_5762_93d6_91028baf8fda = false;
                var gallery_changed_d624bffd_2d02_5762_93d6_91028baf8fda = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda .owl-stage-outer").height( $('#carousel-d624bffd-2d02-5762-93d6-91028baf8fda .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d624bffd-2d02-5762-93d6-91028baf8fda .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d624bffd-2d02-5762-93d6-91028baf8fda .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d624bffd_2d02_5762_93d6_91028baf8fda = $('#gallery-items-d624bffd-2d02-5762-93d6-91028baf8fda').data('owlCarousel');
                $('#carousel-d624bffd-2d02-5762-93d6-91028baf8fda .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d624bffd_2d02_5762_93d6_91028baf8fda.prev();
                });
                $('#carousel-d624bffd-2d02-5762-93d6-91028baf8fda .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d624bffd_2d02_5762_93d6_91028baf8fda.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>