  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecabin.net/content/tncms/live/" />
<meta name="keywords" content="vanburen" />
<meta name="news_keywords" content="vanburen" />
<meta name="description" content="Attendance at school and work is very important and is a main focus of the Department of Elementary and Secondary Education as well as local schools. Students and staff were" />
<meta name="author" content="Tyrene Gardner - Superintendent, Shirley School District" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/58/e5873ef0-9a56-58f2-b9c2-571d64b29e1c/5e280f539d266.image.jpg?resize=533%2C400" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="Shirley school honors students, staff with perfect attendance" />
<meta property="og:description" content="Attendance at school and work is very important and is a main focus of the Department of Elementary and Secondary Education as well as local schools. Students and staff were" />
<meta property="og:site_name" content="Log Cabin Democrat" />
<meta property="og:section" content="Vanburen" />
<meta property="article:publisher" content="https://www.facebook.com/LogCabinDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lcdonline" />
<meta name="twitter:image:alt" content="Shirley school honors students, staff with perfect attendance" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,900|Oswald:300,400,500|Playfair+Display:400,700|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/vanburen","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tyrene Gardner - Superintendent, Shirley School District"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-146647547-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["vanburen"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecabin.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,90]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-802182'] = googletag.defineSlot(adUnit, [[320,90],[728,90],[970,90],[970,250]], 'ad-802182').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300, 600]]).addSize([1200, 0], [[300, 250],[300, 600]]).build();
                gptAdSlots['ad-802184'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-802184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802184'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300, 600]]).addSize([1200, 0], [[300, 250],[300, 600]]).build();
                gptAdSlots['ad-802185'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-802185').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802185'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-802186'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-802186').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802186'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thecabin/vanburen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,90]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-802183'] = googletag.defineSlot(adUnit, [[320,90],[728,90],[970,90],[970,250]], 'ad-802183').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Shirley school honors students, staff with perfect attendance | Vanburen | thecabin.net</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f8f8f8; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #114267; } #site-footer-container, #site-footer { background-color: #222222; color: #777777; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #777777; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006599; }#site-header-container{ border-bottom: 3px solid #006599; }#site-footer-container{ border-top: 3px solid #006599; } .tnt-bg-accent { background-color: #006599; } a .tnt-caret-down { color: #006599; } .block-title .block-title-inner { border-color: #006599; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006599; } .form-control:focus { border-bottom-color: #006599; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecabin.net/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Shirley school honors students, staff with perfect attendance | Vanburen | thecabin.net" href="http://www.thecabin.net/search/?f=rss&amp;t=article&amp;c=vanburen&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-801176-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2089468617931721",
          enable_page_level_ads: true
     });
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-74c2f2ed-74a4-5ae2-ada7-abee207547bf section-vanburen type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecabin.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fvanburen&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Tyrene+Gardner+-+Superintendent%2C+Shirley+School+District&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=295&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-146647547-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-801181" class="tncms-block hidden-md hidden-lg"><div id="user-controls-801181" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecabin.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-801181').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecabin.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-801181').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecabin.net/users/logout/" id="user-logout-form-801181"><input type="hidden" name="referer_url" value="https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/vanburen/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/vanburen/"  class="nav-link tnt-section-van-buren-e-edition">Van Buren E-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-801177" class="tncms-block hidden-md hidden-lg"><ul id="site-search-801177-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-801177" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-801177-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-801177-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-801177-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-801177').submit();
        return false;
    });

    $('#site-search-801177').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-801177 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-801177 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-801177-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-801180" class="tncms-block"><div id="user-controls-801180" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecabin.net/users/signup/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecabin.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-801180').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecabin.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecabin.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-801180').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecabin.net/users/logout/" id="user-logout-form-801180"><input type="hidden" name="referer_url" value="https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-801178" class="tncms-block"><div class="follow-links-801178 pull-right">
    
    <section id="block-801178" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LogCabinDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lcdonline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LCDOnline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecabin.net",
  "sameAs" : ["https://www.facebook.com/LogCabinDemocrat/","http://twitter.com/lcdonline/","https://www.youtube.com/user/LCDOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-815022" class="tncms-block logo-block"><div id="site-logo-815022" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/671f8e82-d584-11e9-b56a-a7567850e1da.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-815029" class="tncms-block"><div id="weather-815029" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72956" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">30&deg;</span>
                    
                        <span class="cond">Snow <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="72956"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-815029 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Van Buren, AR
                                
                                 <small>(72956)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A wintry mix this morning will transition to mainly rain for the afternoon. High 36F. Winds ESE at 10 to 15 mph. Chance of precip 100%. Snow and ice accumulations around one inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain. Some mixed winter precipitation possible. Low 33F. Winds E at 5 to 10 mph. Chance of rain 90%. Rainfall near a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 22, 2020 @ 6:10 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=72956"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-801176" class="tncms-block header-search"><section id="block-801176" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-801176" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-801176" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-801176-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-801176-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-801176-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-801176').submit();
        return false;
    });

    $('#site-search-801176').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-801176 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-801176 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-801176-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-801173" class="tncms-block"><div id="site-logo-801173" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png?resize=200%2C55" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/21cf5df2-b857-11e9-8c65-2739fd72e458.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/vanburen/" class="nav-link tnt-section-home" >HOME
                </a></li><li>
                <a href="/eedition/vanburen/" class="nav-link tnt-section-van-buren-e-edition" >Van Buren E-Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-802182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802182" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802182');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal" class="carousel-inner"><div  class="item photo-e5873ef0-9a56-58f2-b9c2-571d64b29e1c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Shirley school honors students, staff with perfect attendance","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/58/e5873ef0-9a56-58f2-b9c2-571d64b29e1c/5e280f539d266.image.jpg"
                    
                    alt="Shirley school honors students, staff with perfect attendance"
                    class="img-responsive owl-first-image owl-lazy"
                    width="533"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/58/e5873ef0-9a56-58f2-b9c2-571d64b29e1c/5e280f539d266.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal" data-target=".caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_e5873ef0-9a56-58f2-b9c2-571d64b29e1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_e5873ef0-9a56-58f2-b9c2-571d64b29e1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5873ef0-9a56-58f2-b9c2-571d64b29e1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_e5873ef0-9a56-58f2-b9c2-571d64b29e1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_e5873ef0-9a56-58f2-b9c2-571d64b29e1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5873ef0-9a56-58f2-b9c2-571d64b29e1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_e5873ef0-9a56-58f2-b9c2-571d64b29e1c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_e5873ef0-9a56-58f2-b9c2-571d64b29e1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5873ef0-9a56-58f2-b9c2-571d64b29e1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/e5873ef0-9a56-58f2-b9c2-571d64b29e1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5873ef0-9a56-58f2-b9c2-571d64b29e1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_e5873ef0-9a56-58f2-b9c2-571d64b29e1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5873ef0-9a56-58f2-b9c2-571d64b29e1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_e5873ef0-9a56-58f2-b9c2-571d64b29e1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5873ef0-9a56-58f2-b9c2-571d64b29e1c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5873ef0-9a56-58f2-b9c2-571d64b29e1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5873ef0-9a56-58f2-b9c2-571d64b29e1c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5873ef0-9a56-58f2-b9c2-571d64b29e1c" class="save-list-e5873ef0-9a56-58f2-b9c2-571d64b29e1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5873ef0-9a56-58f2-b9c2-571d64b29e1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-81ed42fd-39f8-55b7-b562-f8d1a17d9a16">
                            <div class="item-container">
				                <div data-track-object='{"title":"Shirley school honors students, staff with perfect attendance","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/1e/81ed42fd-39f8-55b7-b562-f8d1a17d9a16/5e280f53a5817.image.jpg"
                    
                    alt="Shirley school honors students, staff with perfect attendance"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/1e/81ed42fd-39f8-55b7-b562-f8d1a17d9a16/5e280f53a5817.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal" data-target=".caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_81ed42fd-39f8-55b7-b562-f8d1a17d9a16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_81ed42fd-39f8-55b7-b562-f8d1a17d9a16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ed42fd-39f8-55b7-b562-f8d1a17d9a16"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_81ed42fd-39f8-55b7-b562-f8d1a17d9a16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_81ed42fd-39f8-55b7-b562-f8d1a17d9a16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ed42fd-39f8-55b7-b562-f8d1a17d9a16"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_81ed42fd-39f8-55b7-b562-f8d1a17d9a16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_81ed42fd-39f8-55b7-b562-f8d1a17d9a16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ed42fd-39f8-55b7-b562-f8d1a17d9a16"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/81ed42fd-39f8-55b7-b562-f8d1a17d9a16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81ed42fd-39f8-55b7-b562-f8d1a17d9a16"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_81ed42fd-39f8-55b7-b562-f8d1a17d9a16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81ed42fd-39f8-55b7-b562-f8d1a17d9a16"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_81ed42fd-39f8-55b7-b562-f8d1a17d9a16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ed42fd-39f8-55b7-b562-f8d1a17d9a16"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-81ed42fd-39f8-55b7-b562-f8d1a17d9a16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81ed42fd-39f8-55b7-b562-f8d1a17d9a16" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="81ed42fd-39f8-55b7-b562-f8d1a17d9a16" class="save-list-81ed42fd-39f8-55b7-b562-f8d1a17d9a16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81ed42fd-39f8-55b7-b562-f8d1a17d9a16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42dc5bbe-a409-55b1-badb-852fb7973e56">
                            <div class="item-container">
				                <div data-track-object='{"title":"Shirley school honors students, staff with perfect attendance","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shirley school honors students, staff with perfect attendance"
                    class="img-responsive owl-lazy"
                    width="533"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/4/2d/42dc5bbe-a409-55b1-badb-852fb7973e56/5e280f53a96d5.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal" data-target=".caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_42dc5bbe-a409-55b1-badb-852fb7973e56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_42dc5bbe-a409-55b1-badb-852fb7973e56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42dc5bbe-a409-55b1-badb-852fb7973e56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_42dc5bbe-a409-55b1-badb-852fb7973e56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_42dc5bbe-a409-55b1-badb-852fb7973e56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42dc5bbe-a409-55b1-badb-852fb7973e56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_42dc5bbe-a409-55b1-badb-852fb7973e56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_42dc5bbe-a409-55b1-badb-852fb7973e56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42dc5bbe-a409-55b1-badb-852fb7973e56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/42dc5bbe-a409-55b1-badb-852fb7973e56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42dc5bbe-a409-55b1-badb-852fb7973e56"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_42dc5bbe-a409-55b1-badb-852fb7973e56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42dc5bbe-a409-55b1-badb-852fb7973e56"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_42dc5bbe-a409-55b1-badb-852fb7973e56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42dc5bbe-a409-55b1-badb-852fb7973e56"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42dc5bbe-a409-55b1-badb-852fb7973e56-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42dc5bbe-a409-55b1-badb-852fb7973e56" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42dc5bbe-a409-55b1-badb-852fb7973e56" class="save-list-42dc5bbe-a409-55b1-badb-852fb7973e56-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42dc5bbe-a409-55b1-badb-852fb7973e56" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3949009d-ee8f-5c9f-81df-345fe21b7f56">
                            <div class="item-container">
				                <div data-track-object='{"title":"Shirley school honors students, staff with perfect attendance","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shirley school honors students, staff with perfect attendance"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/94/3949009d-ee8f-5c9f-81df-345fe21b7f56/5e280f53aca62.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal" data-target=".caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_3949009d-ee8f-5c9f-81df-345fe21b7f56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_3949009d-ee8f-5c9f-81df-345fe21b7f56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3949009d-ee8f-5c9f-81df-345fe21b7f56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_3949009d-ee8f-5c9f-81df-345fe21b7f56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_3949009d-ee8f-5c9f-81df-345fe21b7f56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3949009d-ee8f-5c9f-81df-345fe21b7f56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_3949009d-ee8f-5c9f-81df-345fe21b7f56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_3949009d-ee8f-5c9f-81df-345fe21b7f56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3949009d-ee8f-5c9f-81df-345fe21b7f56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/3949009d-ee8f-5c9f-81df-345fe21b7f56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3949009d-ee8f-5c9f-81df-345fe21b7f56"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Fimage_3949009d-ee8f-5c9f-81df-345fe21b7f56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3949009d-ee8f-5c9f-81df-345fe21b7f56"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/image_3949009d-ee8f-5c9f-81df-345fe21b7f56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3949009d-ee8f-5c9f-81df-345fe21b7f56"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3949009d-ee8f-5c9f-81df-345fe21b7f56-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3949009d-ee8f-5c9f-81df-345fe21b7f56" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3949009d-ee8f-5c9f-81df-345fe21b7f56" class="save-list-3949009d-ee8f-5c9f-81df-345fe21b7f56-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3949009d-ee8f-5c9f-81df-345fe21b7f56" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="asset article-default"  data-url="https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/58/e5873ef0-9a56-58f2-b9c2-571d64b29e1c/5e280f539d266.image.jpg?resize=533%2C400">
            <meta itemprop="width" content="533">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="thecabin.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" />
    <style>
                .asset-paging .direction {
                    color: #006599;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecabin.net\/tncms\/search\/mlt\/?origin=74c2f2ed-74a4-5ae2-ada7-abee207547bf&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="asset-paging">
                <div id="paging-prev-74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="paging-link prev offset"></div>
                <div id="paging-next-74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Shirley school honors students, staff with perfect attendance
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Tyrene Gardner - Superintendent, Shirley School District</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-22T05:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 22, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-22T05:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-22T05:00:00-06:00">
    <meta itemprop="datePublished" content="2020-01-22T05:00:00-06:00">
    <meta itemprop="dateModified" content="2020-01-22T05:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="carousel-inner"><div  class="item photo-e5873ef0-9a56-58f2-b9c2-571d64b29e1c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Shirley school honors students, staff with perfect attendance","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e5873ef0-9a56-58f2-b9c2-571d64b29e1c" data-instance="#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal" data-target="#photo-carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="533">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/58/e5873ef0-9a56-58f2-b9c2-571d64b29e1c/5e280f539d266.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/58/e5873ef0-9a56-58f2-b9c2-571d64b29e1c/5e280f539d266.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/58/e5873ef0-9a56-58f2-b9c2-571d64b29e1c/5e280f539d266.image.jpg"
                    
                    alt="Shirley school honors students, staff with perfect attendance"
                    class="img-responsive owl-first-image owl-lazy"
                    width="533"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/58/e5873ef0-9a56-58f2-b9c2-571d64b29e1c/5e280f539d266.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-81ed42fd-39f8-55b7-b562-f8d1a17d9a16">
                            <div class="item-container">
				                <div data-track-object='{"title":"Shirley school honors students, staff with perfect attendance","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-81ed42fd-39f8-55b7-b562-f8d1a17d9a16" data-instance="#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal" data-target="#photo-carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/1e/81ed42fd-39f8-55b7-b562-f8d1a17d9a16/5e280f53a5817.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/1e/81ed42fd-39f8-55b7-b562-f8d1a17d9a16/5e280f53a5817.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/1e/81ed42fd-39f8-55b7-b562-f8d1a17d9a16/5e280f53a5817.image.jpg"
                    
                    alt="Shirley school honors students, staff with perfect attendance"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/8/1e/81ed42fd-39f8-55b7-b562-f8d1a17d9a16/5e280f53a5817.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42dc5bbe-a409-55b1-badb-852fb7973e56">
                            <div class="item-container">
				                <div data-track-object='{"title":"Shirley school honors students, staff with perfect attendance","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-42dc5bbe-a409-55b1-badb-852fb7973e56" data-instance="#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal" data-target="#photo-carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="533">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/4/2d/42dc5bbe-a409-55b1-badb-852fb7973e56/5e280f53a96d5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/4/2d/42dc5bbe-a409-55b1-badb-852fb7973e56/5e280f53a96d5.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shirley school honors students, staff with perfect attendance"
                    class="img-responsive owl-lazy"
                    width="533"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/4/2d/42dc5bbe-a409-55b1-badb-852fb7973e56/5e280f53a96d5.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3949009d-ee8f-5c9f-81df-345fe21b7f56">
                            <div class="item-container">
				                <div data-track-object='{"title":"Shirley school honors students, staff with perfect attendance","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-3949009d-ee8f-5c9f-81df-345fe21b7f56" data-instance="#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal" data-target="#photo-carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/94/3949009d-ee8f-5c9f-81df-345fe21b7f56/5e280f53aca62.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/94/3949009d-ee8f-5c9f-81df-345fe21b7f56/5e280f53aca62.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shirley school honors students, staff with perfect attendance"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/3/94/3949009d-ee8f-5c9f-81df-345fe21b7f56/5e280f53aca62.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-74c2f2ed-74a4-5ae2-ada7-abee207547bf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="74c2f2ed-74a4-5ae2-ada7-abee207547bf">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74c2f2ed-74a4-5ae2-ada7-abee207547bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74c2f2ed-74a4-5ae2-ada7-abee207547bf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="save-list-74c2f2ed-74a4-5ae2-ada7-abee207547bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74c2f2ed-74a4-5ae2-ada7-abee207547bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74c2f2ed-74a4-5ae2-ada7-abee207547bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74c2f2ed-74a4-5ae2-ada7-abee207547bf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="save-list-74c2f2ed-74a4-5ae2-ada7-abee207547bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74c2f2ed-74a4-5ae2-ada7-abee207547bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Attendance at school and work is very important and is a main focus of the Department of Elementary and Secondary Education as well as local schools. Students and staff were recognized for perfect attendance for the second nine weeks and semester.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Staff members who have had perfect attendance for the second nine weeks include Chris Bradford, Layna Jones, Lyndsie Crone, Mark Sutterfield, Cynthia Ferrell, Elaine Enns, Alisa Strang, and Wayne Sutton. These staff members were awarded with Sonic Drinks by Tyrene Gardner.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>At high school Hailey Byers had perfect attendance for the second nine weeks. At elementary students with perfect attendance include Mulan Angeles, Gus Beck, Lance Beck, Brian Blair, Chris Bradfield, Eric Bradfield, Aynsley Cowell, Wayde Crawdford, Addie Davis, Seth Eoff, Jolynn Fultz, Sawyer Gardner, Jasmine Geiger, Aaron Gramling, Raylee Hensley, Brenden Johnson, Wrathe Johnson, Kaitlyn Kaufman, Thomas Kauman, Anna Kyle, Elijah Lankford, Lex Little, Daniel McKee, Christiana Meaders, Alexander Shull, Kaylee Smith, Molly Smith, Taylor Uhl, Charles Williams, EmmaLeigh Wyatt. Students who had perfect attendance for the second nine weeks were rewarded with snacks.</p><p>Ten of these elementary students have perfect attendance for the entire first semester. They have not missed a day all year. These student are Mulan Angeles, Wayde Crawford, Jolynn Fultz, Sawyer Gardner, Brendon Johnson, Anna Kyle, Elijah Lankford, Christiana Meaders, Charles Williams, and EmmaLeigh Wyatt.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&via=lcdonline&url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecabin.net/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecabin.net/tncms/asset/editorial/74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLog%20Cabin%20Democrat%5D%20Shirley%20school%20honors%20students%2C%20staff%20with%20perfect%20attendance&body=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74c2f2ed-74a4-5ae2-ada7-abee207547bf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74c2f2ed-74a4-5ae2-ada7-abee207547bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74c2f2ed-74a4-5ae2-ada7-abee207547bf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74c2f2ed-74a4-5ae2-ada7-abee207547bf" class="save-list-74c2f2ed-74a4-5ae2-ada7-abee207547bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74c2f2ed-74a4-5ae2-ada7-abee207547bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838397" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="31b8c042-d865-4eaa-bad7-3865ee940cd2"></script></div><div id="tncms-block-838171" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "thecabin.net";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="74c2f2ed-74a4-5ae2-ada7-abee207547bf" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="74c2f2ed-74a4-5ae2-ada7-abee207547bf" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thecabin.net/users/login/?referer_url=https%3A%2F%2Fwww.thecabin.net%2Fvanburen%2Fshirley-school-honors-students-staff-with-perfect-attendance%2Farticle_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-801243" class="tncms-block"></div><div id="tncms-block-802184" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802184" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802184');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-801099" class="tncms-block visible-lg visible-md"><section id="block-801099" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-801099 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/believe/article_fc30f35a-d064-507d-a896-4728d48f2542.html" class="tnt-asset-link">
        

        
            Believe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/editorial/article_4d6cb0c1-862c-5ce8-9355-273fd95d913d.html" class="tnt-asset-link">
        

        
            Editorial</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/to-serve-as-teen-court-class/article_a2d9f81e-6b05-5a41-a6d1-e6f2dcc7bc1c.html" class="tnt-asset-link">
        

        
            40 to serve as 2020 Teen Court class</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/henry-leon-wright/article_f8d49387-171d-58b0-99a7-8bd57a55624b.html" class="tnt-asset-link">
        

        
            Henry Leon Wright</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/parolee-arrested-on-drug-house-charges/article_29bc4570-64df-50c5-944b-6328f0bc3f73.html" class="tnt-asset-link">
        

        
            Parolee arrested on drug house charges</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/the-aging-process/article_6ada3c0a-132b-537d-85be-1def6d68434c.html" class="tnt-asset-link">
        

        
            The aging process</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/i-need-your-help/article_3a34e33f-8c90-5afc-a80c-e729fda93fed.html" class="tnt-asset-link">
        

        
            I need your help</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/vanburen/shirley-school-honors-students-staff-with-perfect-attendance/article_74c2f2ed-74a4-5ae2-ada7-abee207547bf.html" class="tnt-asset-link">
        

        
            Shirley school honors students, staff with perfect attendance</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-802381" class="tncms-block"><section id="block-802381" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-802381 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-802381" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-01-22&d2=2020-01-22&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thecabin.net/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-801138" class="tncms-block"><section id="block-801138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801138 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-801138" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-801138" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-801138" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-801138" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-801138" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/cody-v-sublett/article_0df525c8-c5a1-5bda-9ff3-709f749c50d8.html">Cody V. Sublett</a></li><li><a href="/news/father-is-accused-of-punching-daughter-now-facing-felony/article_e0e76651-252c-5f14-a3c3-30113c8b9965.html">Father is accused of punching daughter, now facing felony</a></li><li><a href="/news/former-officer-files-suit-against-cpd/article_9f8065f3-b689-5178-a8e2-45d3214ae2c8.html">Former officer files suit against CPD</a></li><li><a href="/news/case-dismissed-despite-man-s-confession/article_3133b5d1-7fcb-5bf1-ab55-ace6f9eff4e5.html">Case dismissed despite man's confession</a></li><li><a href="/news/cyclist-receives-electric-shock-riding-under-the-power-lines/article_723c7162-4884-5183-82c4-a21f5232e5e0.html">Cyclist receives electric shock riding under the power lines</a></li><li><a href="/news/court-documents-reveal-further-details-in-drug-case/article_f5983e7a-82d2-5148-bb8c-3684e47efc61.html">Court documents reveal further details in drug case</a></li><li><a href="/news/virus-on-the-rise-cdc-warns-of-staged-symptoms/article_fb65fc10-bac4-55c0-b781-c5396a3c409c.html">Virus on the rise; CDC warns of staged symptoms</a></li><li><a href="/news/cpd-seeks-help-to-id-suspect/article_59b34bf1-d24c-5921-8bd6-0fedaa417547.html">CPD seeks help to ID suspect</a></li><li><a href="/news/texas-men-indicted-in-atm-theft-case/article_b47b03f7-8e68-516a-8beb-bad7b2de476d.html">Texas men indicted in ATM theft case</a></li><li><a href="/news/child-porn-investigation-underway/article_25e9ca67-250c-5e28-8747-a5a392bc8087.html">Child porn investigation underway</a></li></ul></div>
        
        
            <div id="images-801138" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/cody-v-sublett/image_4b88b3aa-3775-5e0e-b2e4-3f2607277fa8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cody V. Sublett"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/4/b8/4b88b3aa-3775-5e0e-b2e4-3f2607277fa8/5e261f601bd10.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/police-beat/image_fb47132a-3621-11ea-a9a6-f78296912e70.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="police beat"
                            class="img-responsive lazyload full"
                            width="198"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/f/b4/fb47132a-3621-11ea-a9a6-f78296912e70/5e1c9b236223c.image.jpg?crop=198%2C198%2C52%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/police-beat/image_ef9d6648-33e0-11ea-9602-d78d375467e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="police beat"
                            class="img-responsive lazyload full"
                            width="198"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/e/f9/ef9d6648-33e0-11ea-9602-d78d375467e3/5e18d304dfd00.image.jpg?crop=198%2C198%2C52%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/timber/image_27909c68-e05b-571d-8f3c-783819629cdf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Timber"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/assets/v3/editorial/2/79/27909c68-e05b-571d-8f3c-783819629cdf/5e144917b0861.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-801138" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-801138" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/kelly-found-guilty-in-felony-road-rage-case/article_c5b1529a-41bd-55f9-9887-250c30eccff8.html">Kelly found guilty in felony road rage case</a> (81)</li><li><a href="/news/fundraiser-set-to-help-conway-s-greg-nobles-family/article_9eee1a0f-cd49-5323-bb91-404d23eee565.html">Fundraiser set to help Conway's Greg Nobles, family</a> (4)</li><li><a href="/news/former-teacher-must-register-as-sex-offender/article_4c4eb762-92fe-5d11-aedc-486e8df5b88b.html">Former teacher must register as sex offender</a> (3)</li><li><a href="/news/mental-health-addressed-in-nonviolent-misdemeanor-cases/article_b33dfe42-33c1-5342-bb84-837a6b95da2c.html">Mental health addressed in nonviolent, misdemeanor cases</a> (3)</li><li><a href="/news/roundabout/article_cc13185d-e14f-5e3f-847c-e657a98df29d.html">Roundabout</a> (3)</li><li><a href="/news/police-beat/article_56d8be75-c9a8-553a-80fe-7a5f85ccd3d3.html">1/19/20 Police beat</a> (2)</li><li><a href="/news/man-accused-of-beating-girlfriend-faces-felony-charges/article_baf0b5d8-9d23-5e7d-ba1a-d43888e15d8f.html">Man accused of beating girlfriend faces felony charges</a> (2)</li><li><a href="/opinion/artifact-of-the-week-first-baptist-church/article_9f0ac8d2-ab0c-5ddf-ac77-4668ae8ae3b9.html">Artifact of the Week: First Baptist Church 1871</a> (1)</li><li><a href="/news/police-beat/article_a4554d81-c26b-53ef-bd34-278696158e8a.html">1/11/20 Police beat</a> (1)</li><li><a href="/news/boat-expo-features-water-skiing-squirrel/article_c779fdbc-718d-59ce-a2e0-a94eec2df1b1.html">Boat Expo features water-skiing squirrel</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-801089" class="tncms-block"></div><div id="tncms-block-802185" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802185" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802185');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-801166" class="tncms-block"></div><div id="tncms-block-801117" class="tncms-block"></div><div id="tncms-block-802186" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802186" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802186');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-801122" class="tncms-block"><section id="block-801122" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801122 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div id="tv-medium-widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/tv.js"></script>
    <script>
            new TradingView.MediumWidget({"container_id":"tv-medium-widget","symbols":[["Apple","AAPL"],["Google","GOOGL"],["Microsoft","MSFT"]],"greyText":"Quotes by","gridLineColor":"#e9e9ea","fontColor":"#83888D","underLineColor":"#dbeffb","trendLineColor":"#4bafe9","width":"100%","height":"400px","locale":"en","whitelabel":true});
        </script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-802183" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-802183" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802183');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-801169" class="tncms-block"><section id="block-801169" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801169 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-801129" class="tncms-block"><section id="block-801129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801129 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-801171" class="tncms-block"><section id="block-801171" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801171 ">
        <div class="block-title-inner">
            <h4>
                
                Log Cabin Democrat
                
            </h4>
        </div>
    </div></div><address>
    <strong>thecabin.net</strong><br>
    1121 Front Street<br>
    Conway, AR 72032
    <br>
    
        <strong>Phone:</strong> 501-327-6621<br>
        <strong>Email:</strong> <a href="mailto:webmaster@thecabin.net">webmaster@thecabin.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-801174" class="tncms-block footer-logo"><div id="site-logo-801174" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png?resize=200%2C55" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/thecabin.net/content/tncms/custom/image/b1752f12-b849-11e9-8dca-9fd9a7e5eb70.png 300w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-801179" class="tncms-block footer-social"><div class="follow-links-801179 default">
    
    <section id="block-801179" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LogCabinDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lcdonline/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LCDOnline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecabin.net",
  "sameAs" : ["https://www.facebook.com/LogCabinDemocrat/","http://twitter.com/lcdonline/","https://www.youtube.com/user/LCDOnline"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-801133" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-801133"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Log Cabin Democrat</a>, 1121 Front Street Conway, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_74c2f2ed_74a4_5ae2_ada7_abee207547bf_photo_modal = false;
                var gallery_changed_74c2f2ed_74a4_5ae2_ada7_abee207547bf_photo_modal = false;
                $('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal .owl-stage-outer").height( $('#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_74c2f2ed_74a4_5ae2_ada7_abee207547bf_photo_modal = $('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal').data('owlCarousel');
                $('#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_74c2f2ed_74a4_5ae2_ada7_abee207547bf_photo_modal.prev();
                });
                $('#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_74c2f2ed_74a4_5ae2_ada7_abee207547bf_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_74c2f2ed_74a4_5ae2_ada7_abee207547bf = false;
                var gallery_changed_74c2f2ed_74a4_5ae2_ada7_abee207547bf = false;
                $('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf .owl-stage-outer").height( $('#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_74c2f2ed_74a4_5ae2_ada7_abee207547bf = $('#gallery-items-74c2f2ed-74a4-5ae2-ada7-abee207547bf').data('owlCarousel');
                $('#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_74c2f2ed_74a4_5ae2_ada7_abee207547bf.prev();
                });
                $('#carousel-74c2f2ed-74a4-5ae2-ada7-abee207547bf .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_74c2f2ed_74a4_5ae2_ada7_abee207547bf.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecabin.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-802381 .fc-inner' ),
            $calendar = $( '#calendar-802381' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-802381 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-802381 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-802381 .fc-year' ).html( cal.getYear() );


        $('#block-802381 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-802381 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-802381 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>